1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing HD after reinstalling XP

Discussion in 'PC hardware help' started by dastott, Apr 22, 2007.

  1. dastott

    dastott Member

    Joined:
    May 4, 2004
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    Hello. I have 4 internal hard drives in my PC but after a fresh reinstall of XP I could only see 2 of them. I unplugged the 2 missing ones and plugged them back in but still 1 is missing. Can anyone help? For the record, the missing one is an UltraATA/IDE device. Thank you.
     
  2. ffg7

    ffg7 Regular member

    Joined:
    Apr 20, 2007
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    26
    does the computer itself see the drives?
     
  3. tailschao

    tailschao Regular member

    Joined:
    Oct 19, 2005
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    Is it formatted as Dynamic or Basic? If Dynamic, then try this:
    Start > Control Panel > Administrative Tools > Computer Management > Disk Management.
    Look at the bottom half of the window, Your missing HDD might be listed as Off line, if so, right click and reactivate.
     
  4. dastott

    dastott Member

    Joined:
    May 4, 2004
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the replies. I have fixed it now. It was really mystery as it didn't show up in the BIOS or in Disk Management or in My Computer. However, I installed a driver for an ITE IT8211 ATA/ATAPI Controller in Device Manager and it appeared.
     

Share This Page