1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mobo

Discussion in 'PC hardware help' started by rtrg, Nov 11, 2011.

  1. rtrg

    rtrg Regular member

    Joined:
    Oct 29, 2007
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    26
    I bought a mobo for a dell dimension 8100. This is the first time I cannot establish a net connection. The board came complete with cpu, heat sink, vrm, and video card. The board has on board nic. The nic is detected but not active. Same for any nic card I install. I reloaded the OS, XP PRO, tried the connection wizard, changed hard drives, and more. Nothing works. I even swapped lan ports and routers including direct to the modem. I am running out of ideas. Have any? Something in the bios screen? THis is a spare system in that I do not have a case for it. I laid it out on my table and it works 90%. My other spare is similar but the audio card is not detected. I use a usb powered headphone device to get around that. Any way of activating the nic, either one? It should be simple. The only other choice is to order an OPTIPLEX 400 board. I did that for THIS tower. 100% success immediately. Expensive. There must be a cheap way.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    moved to correct forum. did you disable the onboard netcard before using the pci netcard?
     
  3. rtrg

    rtrg Regular member

    Joined:
    Oct 29, 2007
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    26
    I have never had to do that. The on board nic always worked with or without an OS reload. In this case neither work. How do I activate the on board nic, or deactivate it so the card will work? In the past the card would work immediately. No bothering with the on board. Instructions please.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    i think it is "f2" to get into the bios so you can disable the onboard netcard.
     

Share This Page