1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mobos

Discussion in 'PC hardware help' started by rtrg, Sep 8, 2012.

  1. rtrg

    rtrg Regular member

    Joined:
    Oct 29, 2007
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    26
    I an completely stymied this time and I really need help in terms I can understand. Please bear with me. I have a DELL Dimension I converted to a GX400 by using that board generic number 4H665. The system recently started to display very odd behavior. I reloaded XP PRO and it worked for awhile. Now it is spread out on my kitchen table connected as a system. The issue is there is NO powe to the board. Only one led on the board is lit. NO GREEN led on the power board, NO diagnostic lights, NO fan. This remains the case with all power leads used or only the fan and board connectors used. The power can be resumed erratically when BOTH buttons on the power board are pressed in any combinations. The diagnostic lights are also erratic from NO lights to MEMORY failure, to bus failure, to video failure, in any combination. I have replaced PSU, MEMORY, POWER BOARD, FAN. Removed and reseated battery. At one point I had a FLASHING YELLOW on the power board, but no diagnostic lights. Beep tones indicate a HARDWARE FAILURE. Replaced hhd, and opticals. I repeated the set up using a WORKING, I was told. mobo from a PRECISION 330. The two boards seem to be identical. The only variable is that in the 400 mobo I have used four sticks, 800-40, and 600-53 ECC although NON ECC is called for. The 330 mobo uses the same sticks. The power issue is the same for both boards Should I go with NON ECC sticks. I also noticed that the APG slot on both boards are BROWN instead of GREEN. The slot is also longer. I have no video cards that are as long as the slot, although the cards I DO have will fit into the rear of the slot near the rear card opening, although they were designed to fit the shorter GREEN slot. Is the missing video card the culprit. That would explain why both boards behave the same. What card should I buy? Brand. part number, card name? How to tell the GREEN slot cards from the BROWN? I really need the help this time.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,009
    Likes Received:
    77
    Trophy Points:
    128
    moved to correct forum due to member's blindness as not a windows issue.
    2. Consider an appropriate forum before posting your question -- look at the forum descriptions on the main forum page first.
    http://forums.afterdawn.com/thread_view.cfm/2487
     
  3. JST1946

    JST1946 Regular member

    Joined:
    Jul 15, 2011
    Messages:
    901
    Likes Received:
    2
    Trophy Points:
    26

Share This Page