1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod-chip not working!

Discussion in 'Xbox - General discussion' started by cavboomer, Aug 9, 2003.

  1. cavboomer

    cavboomer Guest

    i just installed a x-ecuter 2.2 lite into my xbox. the blue light is on, but every time i put the evox cd in it says it ca't read the cd! I'm using cd-rw discs. do i maybe have the switches set wrong? thanks
     
  2. cavboomer

    cavboomer Guest

    It was burned at 4X speed.
     
  3. kapnkruch

    kapnkruch Guest

    more info please......what does the screen say if anything, does it at least boot up to the cromwell linux bios?
     
  4. cavboomer

    cavboomer Guest

    i get to the regular xbox desktop and it says the disk could not be recognized, just like the chip wasn't in there, but the blue light is on on the on/off switch like it is working fine. i think it is a different color if it isn't working. should i try dvd+rw?
     
  5. kapnkruch

    kapnkruch Guest

    so you haven't flashed the bios yet?

    if the chip was installed correctly then it should boot up to the cromwell bios, then you have to use OZXflasher with your new bios to flash the new bios

    like I said tho it should boot up to the cromwell bios when first installed
     
  6. cavboomer

    cavboomer Guest

    i'm new to the whole mod-chip thing. the place i bought it from said it had linix in it, and i thought the 2.2 lite came pre-flashed?
     
  7. cavboomer

    cavboomer Guest

    also, when i turn the xbox on, shouldn't it say xecuter2 instead of Microsoft under the X?
     
  8. kapnkruch

    kapnkruch Guest

    it should open up to the cromwell bios---you'll recognize it cause of the penguin at the top.....sounds like it might be a problem with the chip or something.
    contact the company you bought it from and ask them what's up.
     
  9. Dank

    Dank Regular member

    Joined:
    Jan 22, 2003
    Messages:
    368
    Likes Received:
    0
    Trophy Points:
    26
    try flashing the chip with a colored bios just to make sure you dinnit get a bad cromwell flash from the factory..
     
  10. cavboomer

    cavboomer Guest

    is there a guide for the COLORED bios?
     
  11. Dank

    Dank Regular member

    Joined:
    Jan 22, 2003
    Messages:
    368
    Likes Received:
    0
    Trophy Points:
    26
    you really dont need a guide... u can try booting up with the dvd drive and the HD connected which is much easier to work on that way and if the X is colored then ur chip is working.. then u can figure out if ur chip is bad or ur soldiering is just fuct...
     
  12. avitron

    avitron Guest

    try cd-r instead of rw
     
  13. .CCC.

    .CCC. Member

    Joined:
    Jul 3, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    KapKruch was on the right track, you should boot up to the linux screen with the penquin on the top. I would say you don't have you're chip installed corectly.

    So when you finally get to the linux screen, you'll want to reflash with a new bios. The cromwell bios is the only legal bios they are allowed to ship, it won't allow you to do much.

    The ozxflasher method with a new bios will work and you can go on from there.
     
  14. .CCC.

    .CCC. Member

    Joined:
    Jul 3, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Also look at the following post below
    :how to open, install mod chip, flash bios guide!!

    Go to the flash bios guide, it will give you what you should see and do.
     

Share This Page