1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Audio nightmare

Discussion in 'DVDR' started by cogwheel, Feb 12, 2005.

  1. cogwheel

    cogwheel Member

    Joined:
    Feb 12, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,

    New to this so be kind. Ive had no problems burning DVD's using shrink and decrypter. But what i have noticed is the audio seems to be slightly out of sync with the video. The problem seems to be worse when I reauthor just the main feature...and strangely worse if I do deep analysis and high quality compression.

    Any ideas? Im not sure what else you need to know to answer this one so i will list a few details....

    drive: NEC DVD RW 3500AG
    Spec: P4 3.4Ghz, 512 MB RAM
    Media: Verbatim dvd+r datalife plus

    Also, the machine im playing back on is Cambridge audio 70 series..it seems to be quite a nice machine...in audio options it has 3 settings for LPCM output, will this have an effect? should I set it to low or high?

    thanks guys


     
  2. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    You have a nice set-up (better than mine), so I'm surprised that this is happening. May I suggest you try the following:
    1) burn at LOW speed (2-4x)
    2) burn to HD first, then onto DVD
    3) make sure you follow the guide
    Good luck!
     

Share This Page