1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my burner has inexplicably slowed down

Discussion in 'Video to DVD' started by briansolo, Jul 21, 2007.

  1. briansolo

    briansolo Member

    Joined:
    Jul 6, 2007
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    i have a Plextor 760-A internal DVD burner. i've been using DVD Decrypter to burn video DVDs for a couple weeks now. burning +R DL discs is relatively slow, maxing out at 4x.

    all of a sudden, the burning is going at about a 0.5x clip! i haven't changed any settings or the brand of media that i've been buring with all along.

    is there any explanation why? or should i just expect it to burn at normal 4x speed again next time? the computer had no other processes going on, and was running on a fresh reboot. any help out there?

    **********************************
    EDIT: it is also burning at this SLOW speed on a regular DVD-R disc! what gives?!
     
    Last edited: Jul 21, 2007
  2. moonrocks

    moonrocks Regular member

    Joined:
    Jul 30, 2005
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
  3. briansolo

    briansolo Member

    Joined:
    Jul 6, 2007
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    thanks for the help and the link! i happened to check that out earlier, and although "DMA if available" was selected, its transfer mode still showed "PIO only." now, it has reverted back to "Ultra DMA Mode 5" transfer mode. hopefully it will be back to its old self!

    thanks again for the info...it's in my bank of knowledge.
     

Share This Page