1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some help flasing my HLDS GCC-4480B

Discussion in 'DVD / Blu-ray drives' started by klemperal, Sep 4, 2007.

  1. klemperal

    klemperal Regular member

    Joined:
    Jan 30, 2007
    Messages:
    300
    Likes Received:
    0
    Trophy Points:
    26
    The Problem is it says I need a 3.5 floppy to flash the drive and I don't have one. Is there a way around this?
     
  2. nasayin

    nasayin Regular member

    Joined:
    Mar 5, 2006
    Messages:
    513
    Likes Received:
    0
    Trophy Points:
    26
  3. klemperal

    klemperal Regular member

    Joined:
    Jan 30, 2007
    Messages:
    300
    Likes Received:
    0
    Trophy Points:
    26
    Yeah, I got it from there and during the procedure it asks for a floppy drive on which to create the copy. Also, Do just need to get the latest version or Should I start with the first one then keep going up? Sorry real new at this.
     
  4. nasayin

    nasayin Regular member

    Joined:
    Mar 5, 2006
    Messages:
    513
    Likes Received:
    0
    Trophy Points:
    26
    Just get the latest one. I don't know why you need 3.5 floppy. You should just save the file to your desktop and then run the exe file.
     
  5. klemperal

    klemperal Regular member

    Joined:
    Jan 30, 2007
    Messages:
    300
    Likes Received:
    0
    Trophy Points:
    26
    Download it and and look at it for yourself. the 1.6 exe doesn't work the same way as 1.5. So again, if someone knows how to get the 1.6 version working without having to use a floppy drive please let me know.
     

Share This Page