1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nemo pack installation aborted over opening/writing msvcr70.dll

Discussion in 'Video playback problems' started by anthill, Mar 6, 2004.

  1. anthill

    anthill Member

    Joined:
    Sep 25, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Up untill now I`ve been happily using Praetor`s codec guide.
    But of late - a problem.
    Installation of nemo pack gets stuck immidiately when the actual installation begins(just after having chosen components).
    I get "error opening file for writing c:windowssystem32msvcr70.dll hit abort/retry/ignore"
    `Retry` fails ofcourse. And`Ignore` enables installation after which certain flics just won`t play.
    Now, I`ve tried these things:
    1. Redownloading nemo 5 8
    2. Nemo 5 9
    3. Installing nemo with absoulutly NO components.
    4. Uninstalling all-codecs.restarting.Installing Nemo first
    5. Replacing msvcr70.dll with a fresh copy downloaded from a DLL site.

    Everytime the same error.
    Someone has any idea how to fix this ?
    Or perhaps instead, some suitable substitute for nemo,
    that can still give me a full codec coverage ?
    Thanks in advance.
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    1. Usually IGNORE works. Worst case, reboot (the reason is that the file that u are trying to overwrite needs to be 'cleared' by rebooting first) and reinstall to the same folder (with or without uninstalling)
    2. Nimo 5.8, 5.9 ... pick one!


    BTW its "NIMO" not "NEMO" :p
    _X_X_X_X_X_[small]ASUS A7V8X-X, AMD2500+
    Samsung 1024MB, PC2700
    480GB [3x160GB, 7200, 8MB]
    MSI Starforce, GeForce4 Ti4400 128MB

    Rules and Policies: http://forums.afterdawn.com/thread_view.cfm/2487
    AFTERDAWN IRC: irc.addictz.net, #ad_buddies
    COME SAY HI![/small]
     
    Last edited: Mar 8, 2004
  3. anthill

    anthill Member

    Joined:
    Sep 25, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for responding, Praetor.
    Standing corrected. The good Ol` marine captain infests my mind.
    rebooting after installation (with and without uninstalling afterwards) and then reinstalling to the same directory gave me the same result, and worse than that - same flics (that once did play) still refuse to cooperate.
    Any ideas ?
     
    Last edited: Mar 8, 2004

Share This Page