1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 7.5.5.1 NEW

Discussion in 'Nero discussion' started by zebadee, Jan 18, 2007.

  1. zebadee

    zebadee Regular member

    Joined:
    Oct 30, 2005
    Messages:
    429
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Jan 18, 2007
  2. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    Looks like some of the updates were to fix problems in Vista.
     
  3. rayrou

    rayrou Member

    Joined:
    Jun 24, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    The new version gives me a problem with Showtime and vision. A music video that I could watch and hear with the old version is now showing a 2 seconds (late?) problem and on showtime and after burning it with the Gwendoline method with nerovision. The video is perfect with WMP. So before I encounter a bigger problem I will stick with last november version. I remember weird noises coming out of previous version of vision after burning avi. I kept going back to old 7082.
     
  4. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    @zebadee, I think you need to amend your thread title to read 7.7.5.1, I will wait til the errors start coming in before I pass judgement.

    @rayrou , This version, 7.5.9.0 seems a pretty stable version, available here

    http://www.filehippo.com/download_nero_7_premium/
     
  5. rayrou

    rayrou Member

    Joined:
    Jun 24, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I agree with you. For what I do, 7.5.9.0 is the most stable since 7082. Never had a problem since late november...
     
  6. mtbgtr

    mtbgtr Member

    Joined:
    Jul 12, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    7.5.9.0 may be stable but it is significantly larger and slower, at least on my machine, than 7.0.8.2. Plus somewhere after 7.0.8.2 Nero dumbed down Encode to only let you pick bitrate with a slider. I have since gone back to 7.0.8.2 till they give me back my choices of encoding audio. I have sent a request to Nero as such but no reply in weeks. If this new version gives me back the old audio encoding choices, I'd like to know and will give it a whirl.

    Cheers
     

Share This Page