1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero 7.7.5.1 problems

Discussion in 'Nero discussion' started by vicnjoel, Jan 28, 2007.

  1. vicnjoel

    vicnjoel Member

    Joined:
    Jan 28, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello. Is anyone else having big problems with the most recent Nero update? Besides stating that burning a DVD will take 22 hours to burn and also quitting 1 hour in with no error message I have had other problems. I have had problems with the program identifying .avi files wrong. When I split files to edit out bad sections the changes are forgotten on the next screen. The biggest problem is that I can no longer capture from an analog device. I use my Sony dv camcorder to digitize the signal from a vcr. I do this to capture my many vhs home movies and burn them to dvd. It has always worked perfectly in the past but since the most recent update the capture buttons for this purpose are not active. If I try to capture a dv tape from this same camcorder it works perfectly. Any comments or help?? Thank you.
     
  2. Greg

    Greg Member

    Joined:
    Jan 28, 2006
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    For DVD Burning, try using CloneDVD.
     
  3. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    @Greg, The member obviously has Nero, hence the enquiry.

    Check to see if your DMA is on and not in PIO mode, heres a guide


    http://forums.afterdawn.com/thread_view.cfm/260038

    Personally I dont like what I'm hearing about 7.7.5.1...I'll stick to 7.5.9.0 for now.
     
  4. matt72

    matt72 Regular member

    Joined:
    Mar 28, 2005
    Messages:
    934
    Likes Received:
    0
    Trophy Points:
    26
    @gwendolin,

    I have been looking for threads regarding problems with the latest update for nero. Could you provide some info as searching I see very little info on the latest release. Don't want to update and have to revert back again if I can avoid it. Thanks.
     
    Last edited: Jan 29, 2007
  5. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    @Matt72, I cant point you in the direction of the threads, it's just that I've seen a few logs come in with NO apparent reason for failure..only thing I can see they have in common is 7.7.5.1...there is also reports of Audio lag when burning AVI files.
     
  6. matt72

    matt72 Regular member

    Joined:
    Mar 28, 2005
    Messages:
    934
    Likes Received:
    0
    Trophy Points:
    26
    @gwendolin,

    Thanks..I will wait until some more threads appear before upgrading.
     

Share This Page