1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 7 just started crashing

Discussion in 'Nero discussion' started by Skooge, Jan 8, 2008.

  1. Skooge

    Skooge Member

    Joined:
    Jan 8, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I've been using Nero 7 without problem for a good while but about 3 weeks ago it started rebooting the PC at 5% during burn. I've made sure I have disc space (45 gigs), defragged, shut down everything I could.
    If I force the PC into Safe Mode it will work but 1 dvd5 takes almost 4 hours to burn.

    I've even replaced the burner. Any ideas?
     
  2. cyprusrom

    cyprusrom Active member

    Joined:
    Jan 5, 2006
    Messages:
    5,722
    Likes Received:
    1
    Trophy Points:
    96
    The only time I had this symptom, while using Nero Vision, the case was dust buid-up, and a fan that broke; it was rebooting because was overheating.
     
  3. Skooge

    Skooge Member

    Joined:
    Jan 8, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I thought of that and clean out the PC. But I don't think it's heat because It always fail right at the start no matter if the PC has been on for days or just booted.
    And I get no other problems. Plus during the 3+ hour burn in safe mode the build up should have killed it as well. Add in the fact that I can be runnong for days with out any problems but anytime I try to burn with nero it reboots.
    It also read and plays DVDs fine. I haven't installed anything in months so I am stumped

    It hasn't even updated the burn log since the last boot free burn in early Dec.
     
  4. ZoSoIV

    ZoSoIV Regular member

    Joined:
    Oct 24, 2007
    Messages:
    4,118
    Likes Received:
    0
    Trophy Points:
    46
  5. cyprusrom

    cyprusrom Active member

    Joined:
    Jan 5, 2006
    Messages:
    5,722
    Likes Received:
    1
    Trophy Points:
    96
    If the overheating is not an issue, ZoSoIV is right.
    In this case, you have to watch it closely. XP switces to PIO mode after repeated CRC errors. If it happens again, you have to trace the root of your problem.
     

Share This Page