1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 7 Win Vista 32 Bit Problems

Discussion in 'Nero discussion' started by gergster, Apr 18, 2007.

  1. gergster

    gergster Member

    Joined:
    Apr 18, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello, there. I'm a newbie here. Been having probs with the Vista Home Premium upgrade on a Dell E1505. Nero will not uninstall. I've tried through "Control Panel", I've tried thru the clean up tool from Nero. I've tried "run as Admin" I've used the "Search" function and deleted files and folders, I have manually deleted registry entries ('find/ find next' "nero" and "ahead") and the thing still shows up in add/ remove programs. The files will not uninstall (Shell 32 error). When I go to install, it just times out/ goes away with no error message, no message at all.
    My version of Vista again is Vista Home Premium 32 bit. I have no idea what version of Nero I was running, as I cannot get to the files. It was Nero 7 premium at least, as that's what the disc says. Any ideas would be great. I would hate to do a reformat/ reinstall of XP then do the upgrade to Vista, but i will if that's what I have to do to get Vista working properly.
    Thanks
     
  2. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    If you open Nero StartSmart, click on the "Flame" on the bottom right and it should give you the info you need about your current version...only versions from 7.5.9.0 are Vista compatable.

    Try running this clean tool


    http://ww2.nero.com/nero7/enu/Nero7_CleanTool.html
     
  3. gergster

    gergster Member

    Joined:
    Apr 18, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Well, I ran Regedit one more time, deleted a few more ocurrences of Nero or Ahead. It seemed to work, as I was able to download and install the update. I now have (at least) 7.8.5 for Nero Burning ROM and all is well.
    Thank you for the replies. For me, it seemed to be the REGEDIT and removing entries manually.

    G
     

Share This Page