1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 8 and Lightscribe Will Not Work

Discussion in 'Nero discussion' started by StirlingC, Nov 12, 2007.

  1. StirlingC

    StirlingC Member

    Joined:
    May 31, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hi All

    Since loading Nero 8, I cannot get Lightscribe to work. When I open Coverdesigner it shows the Lightscribe icons. I can go through the whole process with no problem, even preview the design. When I go to print, it shows the label is being processed, goes to 40% then 50% then jumps to 100% and the next thing I am told the print preocess is 100% complete. The disc is ejected with absolutely no print on it at all.
    I did a complete Nero Clean, reinstalled 8, no luck. Did the same and then reinstalled my old 7850 version. This now does not work either. Went back to my Nero 6 OEM and this works perfectly.

    Any help or advice?
     
  2. StirlingC

    StirlingC Member

    Joined:
    May 31, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Update

    This is now only a problem if I include an image on the print design. Staight forward text is no problem.
     
  3. stripecat

    stripecat Member

    Joined:
    Nov 21, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I'm having this exact same problem with nero 8 and lightscribe. Things were working well for 30 some disks. But then I started having the problem you described, where the progress bar jumps to 100 percent completion before the lightscribe burn has begun. It now works occasionally when I restart the computer, but for the most part this problem happens over and over and it's a pain.

    So I'm trying some other software now, but it'd be nice to figure out a fix for nero.
     
  4. olyteddy

    olyteddy Regular member

    Joined:
    Dec 18, 2006
    Messages:
    606
    Likes Received:
    0
    Trophy Points:
    26
    Is your LightScribe driver up to date? iirc, they had an upgrade a couple of weeks ago. LightScribe.com
     
  5. stripecat

    stripecat Member

    Joined:
    Nov 21, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    yeah, I've done that.

    Have reinstalled it a few times along with nero. Have tried the nero 8 update as well.

    It seems to work, sometimes, after a reinstall or reboot of the comp. But it's quirky. Too much to bother with unless there is a clear fix.

    Started using Aucoustica, and it actually makes better copies than nero, but it can take up to 40 mins to lightscribe.
     

Share This Page