1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero - file format not supported

Discussion in 'DVDR' started by Jixin, May 26, 2004.

  1. Jixin

    Jixin Member

    Joined:
    Apr 5, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    i have some winamp files i would like on a CD but for some reason these particular files will not be placed into nero i have never had a problem before until now and i have backed up all my CDs onto my HD and onto CD-R before all of a sudden nero can't read the latest files from my new CDs....help?
     
  2. Denzien

    Denzien Regular member

    Joined:
    May 24, 2004
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    26
    What types of files are they? Are they MP3s?
     
  3. Tokamak99

    Tokamak99 Member

    Joined:
    Jun 24, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have a similar problem.., i had nero 5 , then installed nero 6 and know .. i wanted to burn a cd audio. The thing is .. some mp3 will be aded to the list with no problem , but , some others ... actually most of them will generate this message when trying to add them to the burning list : " The file format is not supported" . Whats going on ? i never had a problem like this with nero 5 . Thx for any help.
     
  4. Jixin

    Jixin Member

    Joined:
    Apr 5, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    oh sorry i didn't elaborate more they are mp3 files and they are mainstream music it seems like there is some kind of copywright protection....i think i'll just forget about it and not support the mainstream media monster in any way shape or form. ty for your interest and concern.
     
  5. panda2525

    panda2525 Member

    Joined:
    Jul 30, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I have had the same error with mp3 files. Before I could do it but now I can't.

    I think it may be that I have upgraded to version 6.3.1.17
     

Share This Page