1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero hang into CD Audio Lead-in burning phase

Discussion in 'CD-R' started by fp06, Sep 23, 2004.

  1. fp06

    fp06 Member

    Joined:
    Sep 23, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi everybody,

    I have a hang (or a sort of infinite loop) with Nero while trying to burn an Audio CD on a Samsung SM-348B.
    The log indicates: "Writting Lead-In" and after few seconds, the progression bars just stop while the time counter continue to be increased normally.
    It worked fine for about 10 months and this happen suddenly with Nero 5.5 and XP pro. I did reinstall XP, Nero 5.5 and even now Nero 6.3.1.15, same result. If we hit the cancel button, the log indicate "stopped by the user", but no way to quit then and we can't kill the process, nor shutdown XP. The CD drive cannot eject the CD and the drive access led continue to blink forever. I tried both burn and simulate options.

    On the other side, DATA CD can be written succesfully without any trouble. This happen only with Audio CD.

    Any idea ?
    Thanks in advance
    Franck
     
  2. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    Do you have the latest firmware for the recroder?

    Did you try with different brand of CD media?

    Does this occur in Simulation mode as well?

    Do you mean you upgrade to Nero 6.3.1.25 and still have this issue?

    If you use a trial version of another software, such as NTI's software, do you run into this same issue with Audio CD creation?

    Regards,

    Craig

    Ahead Software
    USA
     
  3. fp06

    fp06 Member

    Joined:
    Sep 23, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi Craig,

    - No, I didn't updated the firmware since it was working before... but I'll try this and keep you posted.
    - Yes I tried several media Sony, verbatim...
    - yes it happens in both simulation and burning modes, except that in burning mode, the CD media is then corrupted (un-writable anymore)
    - yes I upgraded to Nero 6.3.1.25 and still have the same behavior as Nero 5.5
    - Yes I did tried with CloneCD and got also the same issue


    Thanks for your time.
    Regards
    Franck

     
  4. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    Well, I would try the firmware upgrade as a last ditch effort to resolve the issue. If that fails, your recorder has more than likely 'gone south' as it were. If its in warranty, send it in. If its out of warranty, might be time to buy a new one. :)

    Regards,

    Craig
     

Share This Page