1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero keeps burning PAL!

Discussion in 'Nero discussion' started by jetsetter, Jan 18, 2007.

  1. jetsetter

    jetsetter Member

    Joined:
    Oct 28, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    16
    just downloaded a DVD rip and Nero keeps burning the VOB's as PAL. so annoying. i am using Verbatim double-layer DVD+R's. as far as i know my Nero settings are set as NTSC however when i play the DVD in my standalone i get a 'PAL' error message and nothing more. ive wasted two DL DVD+R's so far. first time around was with Nero 'proper' [Burning Rom] and the second time was with DVD Shrink using the Nero burning engine. all the encoding looked fine and nowhere did I see any indication that it would be burning as PAL. i thought Nero is supposed to ask first? Perhaps I need to manually convert these PAL files to NTSC? help!
     
  2. rdmercer1

    rdmercer1 Active member

    Joined:
    Nov 11, 2004
    Messages:
    2,435
    Likes Received:
    0
    Trophy Points:
    66
    maby the dvd rip that you downloaded is a pal, you might run the file through g-spot and see what it says, also if it is and you want to convert to ntsc, you can use convertxtodvd2 it will convert it to ntsc.
     
  3. Zapattack

    Zapattack Member

    Joined:
    Feb 2, 2005
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    Nero always asks me if the PAL files I download should be converted and they are done successfully. However, have you PREVIOUSLY converted and played disks on the same machine? I know of a situation where a certain brand of DVD player would not play the converted disks, while other machines would. I suspect there is something else which indicates the original PAL format. I think frame rates are different for PAL and NTSC. GSPOT is an excellent program to check that. I have seen frame rates from 23 to 30: maybe your player expects exactly 29.9. Usually the low-end units are 'Universal', designed for 110-240V and 50-60HZ, and typically ignore region coding and possibly do not care about frame rates.
     
  4. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    Open NeroVision, Click on More...Default Video Options and then select NTSC from under General Tab and then OK.
     
  5. jetsetter

    jetsetter Member

    Joined:
    Oct 28, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    16
    i'll try out that Gspot program and perhaps ConvertXToDVD. i currently have NTSC as my default Nero setting. its very bizarre since i changed all the settings i could find in VobBlanker. first i simply changed to NTSC and after that didnt work i changed the resolution to what i believed to the NTSC resolution, and after that didnt work i changed the aspect ratio to 4:3. i am running out of options.. perhaps it is my DVD player (JVC) which is several years old but ive never had problems playing burnt DVD's on it in the past. it appears to me that there are still some 'traces' of the PAL format even after the VOBBlanker conversion which is why its not registering as NTSC on my player.
     
  6. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Just keep in mind that resolution/Aspect ratio and video format are two different things.

    The aspect ratio are the 4:3 vs 16:9 settings or resolution...The way the picture is displayed on the screen, regardless of the TV system format used, which are...

    PAL vs NTSC vs SECAM are the names given to different television systems, Each system is in use in different countries around the world.

    Here are the lists of what system is used where:
    http://www.high-techproductions.com/pal.htm
    http://www.high-techproductions.com/ntsc.htm
    http://www.high-techproductions.com/secam.htm

    Nero will try to use the TV system format of the original video unless you tell it otherwise. Try to make sure that the format you want is set as the default format. As you proceed through each step, check that it has remained set correctly. Open Options at the bottom and check.
     

Share This Page