1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero Recode 2 creates low resolution files - help?

Discussion in 'Nero discussion' started by SHIFT_par, Jan 18, 2007.

  1. SHIFT_par

    SHIFT_par Member

    Joined:
    Mar 27, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    When I use Nero Recode 2 I am getting very low resolution results. I go to the resize tab and have tried every option - automatic, custom, and disable. After I hit OK I go back and check it and no matter what I had picked before the resolution values are back to what they were before I changed them. Can someone please tell me what am I doing wrong?
     
  2. laddyboy

    laddyboy Regular member

    Joined:
    Jan 4, 2005
    Messages:
    4,188
    Likes Received:
    0
    Trophy Points:
    46
    Hi.

    Are you talking about picture size or the actual video quality of the mpeg? The video quality is controlled to a large degree by the target output size. Uncheck the Fit to Target checkbox to free the quality slider under Video Quality.

    Edit: removed signature
     
    Last edited: Jan 18, 2007
  3. SHIFT_par

    SHIFT_par Member

    Joined:
    Mar 27, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I changed the target size to dvd-5 to ensure that i would get the maximum resolution possible. The pic size is... small, I can't remember what exactly. Something like 250x150 or on that order anyway. At that resolution it's hard to talk about the quality of the video. I guess it's good, for a teenie tiny box?

    The source file is a vob file - 720x480.

    For some reason when I run recode an explorer browser pops up in the background and goes to the nero website. It tells me that there are no nero digital devices found or something like that. Does that have anything to do with it? I'll try again with the "Fit to Target" box unchecked, but I don't anticipate much.
     
    Last edited: Jan 18, 2007

Share This Page