1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero Recode Problem

Discussion in 'Nero discussion' started by headcase, Mar 17, 2007.

  1. headcase

    headcase Regular member

    Joined:
    Oct 17, 2004
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    26
    When I use Nero Recode, I have it set to Fot To Targe. Usually set for 4400 MB. But Its not using that setting. Its making it 4464 or thereabouts. Whats the problem? Is there a way to fix this?
     
  2. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    When you go to Custom, I would select 4350...dont burn too close to the edge, then click OK.
     
  3. garmoon

    garmoon Regular member

    Joined:
    Oct 7, 2004
    Messages:
    4,841
    Likes Received:
    0
    Trophy Points:
    46
    I have the same problem. In custom settings, I set it to 4400 also or even 4350. Recode has a mind of its own and ignores it and burns right to the edge. Since I'm using good TYs there has been no problem. I just gave up on trying to fix it. Let us know if you find a solution.
     

Share This Page