1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero still Hangs in XP sp2

Discussion in 'DVDR' started by rblanton, Apr 21, 2005.

  1. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I have been trying to rip HOFD for a damn week now. Somebody help me please!!!! You guys have been great with the answers thus far and have helped me abandon Roxio and move to Nero, told me about ASPI, and helped me with downloads and instructions for DVDS and DVDD. However, after all that - I still can't burn the damn movie back to a dvd cause Nero hangs every time I open it. I've tried using the clean tools and reinstalling, updating firmware, disconnecting other usb devices, running the scripts regarding rmadec.exe (which was pointless), installing DLA (again - pointless), and finally I've requested help from Nero but haven't yet heard back. I know the drive works - I burned a couple of disks with it already - a couple of home made dvd's and then xp sp2 using cd creator- duh da dumb dumb! Installed xp and everything seems to have gone to hell! Any advice would be more than welcome.

    Also, I did rip one dvd with DVDD - but got no sound. I read the posts on "no sound" but it seems that most recommendations were to rip with DVDD - Damn! Also people recommended changing sound settings. I was trying to watch with real and wm. Bad idea? I didn't see where I could change the sound settings anywhere in those two progs. I hear sound playing through shrink so I imagine it would be ok for non pc playback once burned to disk if I could get that damn far!!!
     
  2. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Have you tried to burn with Decrypter?

    See the link in my signature? The first one? Click on that and use the very first guide there. If you can't backup your DVD with that method then we need to look at other area's I am just not sure exactly what your doing or how you are attempting to do it. I can assure you though that if you follow the steps in that first guide at my website and are still having problems then it isn't you :) Lets talk about that other stuff once you have tried that first though.

    Good Luck :)
     
  3. Car.Mike

    Car.Mike Active member

    Joined:
    Jan 24, 2004
    Messages:
    3,787
    Likes Received:
    1
    Trophy Points:
    66
  4. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I've followed the tut from bbmayo. I already had the movie ripped. Did that with decrypter before the problems started. Went through the Shrink section - that took 3 or 4 hours but went fine. Now I'm trying to burn with decrypter and it's stuck. There's no error it just says it's getting the book type? I don't know what that means and am not really finding anything that fits my situation in the forums. Is this a media issue? I'm using TDK DVD+R. When I had cd creator installed before I was able to burn a couple of dvd's and then something happened and that went to hell. Anyway, that would make me think it's not a media issue. ummm. The burner is not even reading at this point. It's not doing anything. Decrypter doesn't seem to be frozen actually. It just seems as though it's taking a long time to get the book type. However, it's probably been about half an hour or so.
     
  5. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
  6. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    rblanton,
    Ok you have some serious issues here.. Lets look at a few thing's.

    1. Are your drives all in DMA mode? Check here http://home.comcast.net/~bbmayo/DMA.html

    2. Make sure all your other crap is not running while copying/ ripping your DVD.

    3. Try uninstalling every burning, copying, decoding piece of software you have on your system. use the add remove programs button in control panel.

    4. Then get the newest version of Decrypter and reload that along with DVD Shrink.

    5. Update your drives firmware. To do this go to the manufacturers website and get t he latest version.

    6. Now lets start from the begining. Do the whole process with that guide again. (Shrink should not take hours) Follow the guide to the "T" do not deviate from it!

    Now let's see what happens. I will be waiting for your reply :)
     
  7. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Followed DMA instructions to the T but secondary IDE channel is in PIO only after uninstall and restart.
     
  8. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Try This

    Following is the mechanism that has worked for me, please try it at your own risk, it involves hacking the registry:

    1. Open RegEdit
    2. Find the following KEY:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\000x
    3. The last four digits will be 0000, 0001, 0002, 0003, and so on.
    4. Under each key, delete all occurences of the following values:
    MasterIdDataChecksum
    SlaveIdDataChecksum
    5. Reboot the computer. Windows will now redetect DMA settings.
     
    Last edited: Apr 23, 2005
  9. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    DMA mode is now correct. You'll have to forgive me, I don't know what I'm editing or why here. Is this referring to the Master and Slave Drives? I don't know if I should have mentioned that I'm attempting to back up the movie to a usb external hard drive. I assume it doesn't make a difference but am not sure. Anyway, I made the edits to the registry, changed the DMA mode again and rebooted. Seems to have worked thus far. DMA is I'm going to try backing up HOFD again.
     
  10. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Hangs during Authentication???? What the hell is it authenticating and why?
     
  11. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    what app hangs? and error messages to paste in this thread?

    did you start over? i would rip again new files now you say system ok!
     
  12. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    sorry rotary, dvdd hung. I'm attempting to follow bbmayo's instructions from http://home.comcast.net/~bbmayo/index.html. I did start over. There was no error so I have no clue as to why it hung. However, I restarted my machine again and dvdd didn't hang this time. Backing up the movie is taking hours. So I guess that was progress. I have a hunch. I'm going to stop this thing and start again. The weird thing it doesn't appear to be reading from the dvdrw or writing to the hd. There are these long periods where nothing is happening. Then all of a sudden action for like one minute and then it's sitting again for an hour and a half.

    I 04:15:52 DVD Decrypter Version 3.5.4.0 started!
    I 04:15:52 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
    W 04:15:52 Drive G:\ (FAT32) does not support single files > 4 GB
    I 04:15:52 Initialising SPTI...
    I 04:15:52 Searching for SCSI / ATAPI devices...
    I 04:15:52 Found 1 CD-ROM and 1 DVD±RW!
    W 04:15:56 Possible Structure Protection Found!
    W 04:15:56 9 areas have been marked as 'suspect'.
    W 04:15:56 Dummy sectors will be inserted where necessary.
    W 04:19:28 Possible Structure Protection Found!
    W 04:19:28 9 areas have been marked as 'suspect'.
    W 04:19:29 Dummy sectors will be inserted where necessary.
    W 04:19:38 Possible Structure Protection Found!
    W 04:19:38 9 areas have been marked as 'suspect'.
    W 04:19:38 Dummy sectors will be inserted where necessary.
    I 04:20:12 Operation Started!
    I 04:20:12 Source Device: [0:0:0] DVDRW USB1108 B430 (E:) (USB)
    I 04:20:12 Source Media Type: DVD-ROM
    I 04:20:12 Source Media Region Code: 1
    I 04:20:12 Source Media Copyright Protection System Type: CSS/CPPM
    I 04:20:12 Source Media Implementation Identifier: SONY DVD Video
    I 04:20:12 Destination Folder: G:\MultiMedia\mov\Ripped\HouseOfTheFlyingDaggers\
    I 04:20:12 File Splitting: By File
    I 04:20:12 Remove Structure Protection: Yes
    I 04:20:12 Bad Sector Removal Method: Normal
    I 04:20:12 Detect Mastering Errors: No
    I 04:20:12 Multi Angle Processing: No
    I 04:20:12 Remove Macrovision Protection: Yes
    I 04:20:12 Stream Processing: No
    I 04:20:12 Copying VTS_11_0.IFO... (LBA: 780064 - 780107) - KEY: N/A
    I 04:20:13 Decrypting VTS_11_1.VOB... (LBA: 807177 - 1331463) - KEY: C0 7E 6E D0 7C
    W 05:44:09 Waiting for device to become ready...
    I 05:44:09 Device ready!
    I 05:44:09 Extracting Sectors...
    W 07:07:45 Inserting Dummy Sectors... (LBA: 815350 - 823543)
    I 07:07:47 Extracting Sectors...
    W 08:31:13 Waiting for device to become ready...
    I 08:31:13 Device ready!
    I 08:31:13 Extracting Sectors...
    W 09:54:49 Inserting Dummy Sectors... (LBA: 823544 - 823556)
    I 09:54:49 Extracting Sectors...
     
  13. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    You are trying to copy a file too large for your hardrive, it is fat32. If you look in your log you will see that fat32 does not support files larger than 4gb. Open DVD Decrypter put in your source disk, go to mode tab and chose ISO read, this will break down files for your fat32 drive. After you are done, open Nero Recode, choose Remake A DVD choose the import title tab and go to the drive where you have your movie, under main movie choose title one choose 4x burn speed and hit next to burn.
     
    Last edited: Apr 24, 2005
  14. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    wish that was the problem but it's not. To confirm I'd converted the drive to NTFS after my last posting. Decrypter is still hanging. It says it's getting the book type and then nothing happens after that. If you try to close it there's a message in the log about ending the Autostart Thread or something? I honestly think there's some kind of conflict between my burner and my external hd. I just don't know how to prove it. Everything looks fine as far as the device manager is concerned. However, today I was installing some fonts from the burner and for some weird reason the light on the hd was flashing as if it were being read or written to, but it wasn't.

    so anyway. fat32 was not the problem. I wasted a bunch of time making everything NTFS; the DMA mode is correct; there's a good ASPI layer; I have the latest versions of the software; firmware's been updated. I want to say "screw it" but I can't cause the damn thing is pissing me off!!!! can someone tell me what the book type is please?
     
  15. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    fat 32 shouldnt be a problem! as ripping a dvd deosnt rip to a single 4/5gig file! it rips to 4/5 single 1 gig files ! for file mode not iso read! and use nero to burn then, but you have ntsc now so kool...

    also go make a thread on dvd decrypter site as enclosures for drives can be a problem!!! and it has been talked about there!

    also i think? lighnting-uk (owner of DVDD) uses an enclosure but they have to be the right ones!

    when making the thread paste the error foem DVDD there!
     
    Last edited: Apr 24, 2005
  16. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the advice rotary - actually thanks everyone. I backed up two movies last night after I posted that last message. I decided to reboot and try again and it worked. I just don't get it. It did take about 9hrs for the two of them. I need to quit abusing my drives like that I know but....I was determined not to go into another week without having something to show for it.

    Anyway, I'll try posting a thread on the DVDD forum. Thnx again.
     

Share This Page