1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new browser problem

Discussion in 'All other topics' started by gruel, Mar 17, 2004.

  1. gruel

    gruel Member

    Joined:
    Nov 30, 2003
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    hi
    ive downloaded the new avant browser, since ive done this i cant use shortcuts to the net, ive still got net explore and im pretty sure its still my default browser, i think i still need net explorer to get my AVG updates.
    can anyone help please?
    thanks
     
  2. DMW

    DMW Regular member

    Joined:
    Jun 23, 2003
    Messages:
    623
    Likes Received:
    0
    Trophy Points:
    26
    Hi, what do you mean you can't use shortcuts to the net? ones you have created on desktop? links from an email or another site? or is it just that when you click on a link it uses IE to open it?

    If so go to the tools menu in Avant browser and click set as default and see how that goes.

    If your using XP you can set access rights for certain progs and tell it to use Avant and not IE.

    Hope it helps.
     
  3. gruel

    gruel Member

    Joined:
    Nov 30, 2003
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    ive created shortcuts on my desktop to web pages, and a friend sent me a shortcut via msn messenger to an ebay page, but none of these will work since avant.
    The fist time i downloaded it i set it as my default browser but then AVG anti virus update manager wouldnt connect to the net, saying i would have to connect manualy by opening my browser, i opend both browsers and it still wouldnt connect, so ive set net explorer as my default browser. I like this new avant browser, but not having AVG updates and no shorcuts is a real pain in the ass.
    Any help would be much apreciated.
     
  4. DMW

    DMW Regular member

    Joined:
    Jun 23, 2003
    Messages:
    623
    Likes Received:
    0
    Trophy Points:
    26
    Hi, not having Avant browser is my biggest problem, so i cant advise you fully, BUT, have you looked at slimbrowser? It looks the same as Avant and from what i can tell has many of the same features.

    I use it and it rocks!!! I have links on my desktop to sites and web admin for my router and they all work, e-mail links work too.

    Sorry i cant solve your problem, but slimbrowser may be an interim solution.

    Hope it helps.
     

Share This Page