1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NFORCE4M-A...I Installed the Motherboard but No Ethernet??

Discussion in 'Windows - General discussion' started by sandman42, Mar 9, 2007.

  1. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    Please help me...

    I had to uninstall and reinstall the motherboard...But after I installed it I don't see the Ethernet installed....COuld someone please direct me to the drivers PLEASE...
    I looked on the NVIDIA webiste but they can't find my motherboard...

    My Motherboard is...

    NForce4M-A

    Please help
     
  2. The_Fiend

    The_Fiend Guest

  3. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    Nope didn't work...

    THe Ethernet is still missing...I was online this morning and I wanted to get rid of the NVIDIA FIREWALL Which SLows down everything and I reinstalled my Motherboard...


    How can I get my Ethernet back?


    It's missing in the Device Manager...

    I tried these...

    nForce4_intel_7.15_winxp2k_english_whql
    nForce4_x16_6.82_winxp64_english


    ANd the Ethernet is still Missing :(

    I need this for school...Please help

    NFORCE4M-A
     
    Last edited: Mar 9, 2007
  4. sandman42

    sandman42 Regular member

    Joined:
    Nov 11, 2004
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    26
    Bump Please Help
     

Share This Page