1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NFS U2 - XBOX copy has very slow frame rate.

Discussion in 'Xbox - Backup discussion' started by cosmo_69, Dec 28, 2004.

  1. cosmo_69

    cosmo_69 Member

    Joined:
    Feb 28, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    GAME: NFS U2
    MY XBOX: matrix mod chip + evox D.6ef bios + evolutionX dashboard v1.8.3285
    BACKUP SW: Flash FTP v2.1, xCraxtion v3.1, DVD Decryptor 3.1.9.0
    PROBLEM: Original of game runs fine. However, backup copy has very slow frame rate (eg: 1fps). Tried DVD-R and DVD-RW media, with similar, but not exactly the same symptoms. In one case, hangs on loading of game.
    All menus are OK.
    RECENT UPGRADES: New DVD Drive. However, previous DVD drive had the *same* problems. New drive does work better, as a previously unreadable original now works fine.
    END.
     
  2. samusXP

    samusXP Regular member

    Joined:
    Nov 5, 2004
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    26
    Well, I can't be of much assistance as I have a "back-up" of NFSU2 for the PS2. Runs great for me. It may be the DVD's you are using. What brand are you using? I have heard that Verbatim is one of the best for burning games...
     
  3. Quadratic

    Quadratic Regular member

    Joined:
    Nov 19, 2004
    Messages:
    1,009
    Likes Received:
    0
    Trophy Points:
    46
    I just burned NFS U2 this morning. I didn't get a chance to see how it played since I had to be at work :(

    I'll let you know how mine's play though later on.
     
  4. Quadratic

    Quadratic Regular member

    Joined:
    Nov 19, 2004
    Messages:
    1,009
    Likes Received:
    0
    Trophy Points:
    46
    That's strange...

    The backup I burned this morning is playing perfectly fine. Maybe you just had a "bad burn." Try re-burning the iso at the LOWEST RATE possible,
     
  5. cosmo_69

    cosmo_69 Member

    Joined:
    Feb 28, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    (1) I've tried about 5 different burns. Some at 4x, some at 1x.
    (2) As a check I've tried backing up some older originals (Halo, Project Gotham). All these backups work fine using the same approach.
    (3) However, I have a problem with backing up my Halo2 original. The XBOX thinks its a game but when I try to load it the XBOX indicates that the disc is dirty/faulty. Once again I have tried several burns.
    (4) I heard that the game developers have introduced some new copy protection mechanism which may stop backups working with my particular XBOX mods - not sure how much truth there is to this, but it does seem strange that all the older games backup OK.
     
  6. ozy

    ozy Regular member

    Joined:
    Apr 17, 2003
    Messages:
    633
    Likes Received:
    0
    Trophy Points:
    26
    you could try the M8 evox bios and maybe update your other programs to their latest versions. i have had this game stop once saying the disc is dirty but just gave it a wipe and no probs!
     

Share This Page