1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO CONTINUOUS PLAY??

Discussion in 'Nero discussion' started by peimope, Jan 6, 2008.

  1. peimope

    peimope Member

    Joined:
    Jan 6, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I'm using NERO 8... the problem that I'm having is that once I'm done creating and burning a DVD, once I play it on my DVD player it goes back to the MAIN MENU screen after each clip finishes playing.

    Example: I have 16 clips on a DVD I created, I put it in my DVD player, Click PLAY on the first clip and it plays fine, but when the first clip is done playing, it automatically goes back to the Main Menu screen with the thumb nails instead of playing the next clip on the DVD.

    I've used earlier version of NERO and when I created a DVD and popped it into my DVD player, once I hit "PLAY" it played the clip I selected and then it kept playing the clips following that one. Now with NERO 8, it seems there's no continuous play. After EVERY clip is finished playing, it goes back to the MAIN MENU. ????? Any suggestion? The clips I'm using and converting to DVD are in the .flv (Flash Player video)format.

    Any help would be greatly appreciated.

    On a side note... is the new NERO 8 not user friendly AT ALL unlike previous version? or is it just me?

    Thanks a bunch in advanced!
     
  2. peimope

    peimope Member

    Joined:
    Jan 6, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I'm still having problems with Nero Vision and continuous play. Any suggestion?

    I thought this would be a pretty easy fix, but it seems no one has been able to suggest anything on this topic. =-/

    Any help would be greatly appreciated. Thanks!
     
  3. cyprusrom

    cyprusrom Active member

    Joined:
    Jan 5, 2006
    Messages:
    5,722
    Likes Received:
    1
    Trophy Points:
    96
    I do not have Nero 8, but look for similat settings. In Nero 7, after you click "Next" and get to the menu option, before editing the menus,you have to click "More" and then choose the way you want the playback to be after each title. Hope that helps.

    [​IMG]

    Nero 8 should be similar.
     
  4. peimope

    peimope Member

    Joined:
    Jan 6, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the help, however, this is what the screen you posted looks like in NERO 8

    [​IMG]

    There's no "WHEN FINISHED PLAYING TITLE" drop down option like the one you're showing.

    ???????? Now what??
     
  5. peimope

    peimope Member

    Joined:
    Jan 6, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the help, however, this is what the screen you posted looks like in NERO 8

    [​IMG]

    There's no "WHEN FINISHED PLAYING TITLE" drop down option like the one you're showing.

    ???????? Now what??
     
  6. cyprusrom

    cyprusrom Active member

    Joined:
    Jan 5, 2006
    Messages:
    5,722
    Likes Received:
    1
    Trophy Points:
    96
    Read my post carefully---I said "when you get to the menu option, before editing the menus,you have to click "More" and then choose the way you want the playback to be after each title"

    First you have to load your clips/videos, then you will get to the screen where you can edit the menus. Before you edit the menus, click "More". In the picture that you have posted, you are just starting Nero Vision, you did not select your videos. Go back, read carefully.
     
  7. peimope

    peimope Member

    Joined:
    Jan 6, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    OK GOT IT!!

    I was in the wrong Menu... I found that option here!

    [​IMG]

    THANKS FOR YOUR HELP!!! =-)
     
  8. cyprusrom

    cyprusrom Active member

    Joined:
    Jan 5, 2006
    Messages:
    5,722
    Likes Received:
    1
    Trophy Points:
    96
    Arrr...! You're welcome:)!
    Don't burn too fast and dont use CMC Mags! If you ever post an error log with a CMC Mag in it, you get a demerit point:~)!
    Cheers!
     

Share This Page