1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Sound At All

Discussion in 'DVDR' started by Mikezoom, Feb 6, 2005.

  1. Mikezoom

    Mikezoom Member

    Joined:
    Feb 5, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    [bold]PROBLEM SOLVED[/bold]
     
    Last edited: Feb 7, 2005
  2. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    I would say stick to one combo till you sort this. Now I would double check which audio selections are checked.
     
  3. Mikezoom

    Mikezoom Member

    Joined:
    Feb 5, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hey flip, thanks for replying...

    You mean when Im selecting either eg:"English 5.1 etc etc or 2.1 etc etc"? I have been keeping all of these checked, would that be why my burnt copies have no sound?
     
  4. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    Well you should have sound if your keeping all of them checked. Except most of the time you cannot keep both AC3 and DTS, compression would be too high.

    I would double check. Keep all AC3 audio.
     
  5. Mikezoom

    Mikezoom Member

    Joined:
    Feb 5, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Also, the backed up movies play "perfectly" on my HD, it seems I cannot carry the sound over when I burn to disk. Anyone else had this problem?

    I will let you know how I go.
     
    Last edited: Feb 6, 2005
  6. Mikezoom

    Mikezoom Member

    Joined:
    Feb 5, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Ok so I have backed up the movie to my hard drive, no trouble at all, plays perfect Audio/Visual but still each time I burn to my disc's (thankgod for RW) it will not transfer the sound files. As I said before I have followed the same steps as my first "successful" burn to no avail. Using DVD Decrypter/IFOedit/Shrink & Nero. Any hints would be handy. :)
     
  7. Mikezoom

    Mikezoom Member

    Joined:
    Feb 5, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Right now I just checked my first so called 'successfull' burn and found that only the first chapter has audio and not the rest of them, also another thing is when I am setting up my files to burn with Nero and I preview each chapter when I press play I can hear audio for the first 1-2 seconds and then nothing. Thanks in advance.
     
  8. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    what was the problem & solution?
     
  9. Mikezoom

    Mikezoom Member

    Joined:
    Feb 5, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Heh....well the "problem" was that when I made a back-up of my DVD I had no sound whatsoever when playing in my DVD player. The solution to this was....(don't laugh even if I am) when choosing options to burn in Nero I was selecting "Burn a New DVD" instead of "Burn DVD-Video Files" so I guess you could call it human error but I hope this helps anyone else out there who is as simple minded as I can be. Anyway now I am "burning up a storm" as they say and absolutely loving it. Thanks everyone from afterdawn including members. :)
     

Share This Page