1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound in Coming into Audio Software

Discussion in 'Audio' started by cannew, Nov 2, 2004.

  1. cannew

    cannew Member

    Joined:
    Dec 28, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    I have CoolEdit and Audacity for software. Just got a new computer and now when I play a cd, I hear sound through the speakers but no sound is being received by the audio sotware.

    Re-installed to be sure software is ok. All other features in software work, just no sound to record.

    Any suggestions
     
  2. diabolos

    diabolos Guest

    Make sure that you have the latest drivers installed for your hardware (the cd-rom in this case). Also the optical drive may be hook-ed up incorrectly. Sometimes depending on your settings it is important to connect the analog wire (that comes with your new optical drive). It goes from the optical drive to the sound card.

    In the future it would help if you mentioned what type of computer you have (the Operating System, Sound Card, Optical drive, ect.).
     
  3. diabolos

    diabolos Guest

    After thinking about it, it sounds like your volume is just turned down (in the windows control panel sound and audio devices program, increase or un-mute the wav volume control). Also make sure you have all the necessary codec’s installed, (mp3, ogg vorbis, ect.) and make sure your drivers are up to date cause that's always a good thing to do.

    Sorry about any confusion,
     
  4. cannew

    cannew Member

    Joined:
    Dec 28, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    Have had the same problem with two "new" computers(both bought within the last 2 mo). Checked the Audio Recording Controls (recording mode) and tried each option available (selecting and max vol). The only one which got any sound was the microphone and it was extremely low. None of the others recorded any signal strength.

    Both computers has 2 drives (dvd & cd). Made no difference which one I used. There are no audio cables from the drives, just the ones to the M\B.
     
  5. diabolos

    diabolos Guest

    Man, that sounds messed up. Both new computers. Well all I can say is make sure that the digital output enabled for all of your optical drives.

    If your using winXP (Home) SP2 go to: Control Panel/System/Hardware (tab)/Device Manager/(Expand the DVD/CD-Rom drives list/Right-Click then select Properties/Properties (tab)/Check the "Enable digital playback for this optical (DVD-Rom or CD-Rom) device

    If your optical drives are digital playback enabled already, I don't know what could be causing your problems.

    How are you getting the music to come out of the speakers if you can't play a CD with your optical drives, the line-in port on your sound card? Nothing is muted in your volume controls right?

    It kinda sounds like a bad sound card or out-dated sound card drivers!
     
  6. cannew

    cannew Member

    Joined:
    Dec 28, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    Both drives had the check mark on Enable Digital CD Audio. Speakers connected to Green Line out. Computer check connections and tells you if connected wrong. NO Mute items checked.

    On my old computer the Recording Controls has a "What you Hear" which when checked everything worked fine. Don't have that as an item on either of the last two computers.

    Thanks for you input.
     
  7. diabolos

    diabolos Guest

    Ur Welcome cannew! Im sorry that I couldn't help you more.

    Regards and good luck,
    Ced
     

Share This Page