1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no sound

Discussion in 'DivX / XviD' started by caesarkim, Dec 28, 2002.

  1. caesarkim

    caesarkim Member

    Joined:
    Dec 28, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I download a movie from Kazza. it's avi file. but when i play it on RealPlayer, i can't hear and see anything even in VirtualDub( avi splitter ). i am using DivX 5.xPro for decoder. i don't know what's wrong... am i using the wrong player or something?

    Please help...
     
  2. riksworld

    riksworld Regular member

    Joined:
    Dec 8, 2002
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    26
    have you tried the divx player to play the movie
     
  3. caesarkim

    caesarkim Member

    Joined:
    Dec 28, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    yes... i tried it... but nothing works...

    i downloaded three kinds of files for the movie... so i think there is nothing wrong with the file... there must be something wrong with the player or something...

    thanks...
     
  4. Khisanth

    Khisanth Regular member

    Joined:
    Jan 2, 2003
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    26
    make sure you install the codecs for audio . . . some movies use the ac3 codec or some the mp3 codec. There's a package called nimo's codecs which come with a bunch of audio codecs, you can download that at svcdhelp.com if it's not at this site or just look for the codecs individually.
     

Share This Page