1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Only ppl w/ Sony dru-510a and uses Ritek G04

Discussion in 'DVD / Blu-ray drives' started by Matador, Feb 1, 2004.

  1. Matador

    Matador Regular member

    Joined:
    Jul 3, 2003
    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    26
    I was woundering how long does it take for the disc to start to spinup so you can start the actual burning process.

    I am using Nero 6.3.0.2 and earlier versions and a G04 burn @ any speed first takes around 1:40 mins to start the actual process.Is it a bad drive or this happens to all of you too.

    Im asking this cus I keep on getting coastors with Ritek G04 @ any speed.I did fresh install and everything.I berly updated my firmware to "F" but I haven't burn any thing yet. Your information will be helpful.
     
  2. radiofree

    radiofree Member

    Joined:
    Jan 26, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    spinup for is only about 2-5 seconds before the burn starts with my Nero Ultra (same as you). Try different media - that has seemed to be the problem with me whenever I get coasters.

    One thing to note - I just upgraded my frimware to "f" as well and now I can't use any drive-letter software yet. I am going to post about that too...be careful with that firmware update. I am not sure if it will make things better or worse, but no turning back.
     
  3. Matador

    Matador Regular member

    Joined:
    Jul 3, 2003
    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    26
    i have tried different media and it take about 1 min or less to start to burn.I think I will update the firmware on my mobo...I have it @ 16 and the newest on is on 21...
     

Share This Page