1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

out of sync sound and movie

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by sbacon, Oct 10, 2002.

  1. sbacon

    sbacon Member

    Joined:
    Oct 10, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I'm a beginner at this but managed to succeed at converting several dvd's to svcd using dvd2svcd. On my next dvd, which had some previews, the conversion apparently went well. The movie starts with some previews and the sound was in synch. Then the video replayed the previews 2 more times and while the audio track began the movie. Does anyone know why this happened and what I can do to fix it.

    Many thanks
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    With some preview???? Did you rip the previews from the disk as well as the movie?
     
  3. sbacon

    sbacon Member

    Joined:
    Oct 10, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I just ripped all the files on the DVD as I normally do. Then I clicked on the .IFO file and started converting.
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Thats odd, there shouldnt be previews on the movie files!!
     
  5. sbacon

    sbacon Member

    Joined:
    Oct 10, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Looking in the Video_TS folder, there's just 9 big .VOB files and 2 small .ifo and .bup files.
     
  6. deiol

    deiol Guest

    i have the sound out of sync problem too, everytime i burn downloaded files onto VCDs. what causes this? i read the VCD how to on afterdawn.com and it mentioned slowing down the burning process to 4X because some dvd players have problems with faster burned vcds. i burned a disk at 4x and it is still out of sync, doesn't seem as much as usual though. the problem is its a 40x drive and nero won't let me burn any slower than 4x. is there somthing else to stop this from happening?
     
  7. sbacon

    sbacon Member

    Joined:
    Oct 10, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Mine is out of sync on the .bin files not just after I burn it on the CD. I can see the previews playing again during conversing when I'm watching the screen on TEMpgne
     
  8. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    If I were you, i'd find the previews on the .vobs (they have to be there somewhere) and use Cm's digital video tool to cut out the are after the previews (im assuming its the beginning of the dvd!). I would then use FlaskMpeg to convert the movie .vobs left because Flask doesnt require a .ifo!

    If your movie begins with VTS_01_1.VOB or something, after you cut the previews off that file and open the end result in flask, it will automatically select the other movie files so there will be no problem with the length of the movie!

    Also, flask will keep the sound and video in sync if you allow it to work on its own!!
     
  9. sbacon

    sbacon Member

    Joined:
    Oct 10, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the suggestion
     

Share This Page