1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC to TV via Onkyo - HDMI Problems

Discussion in 'Home Theater PC' started by Offon, Nov 3, 2013.

  1. Offon

    Offon Member

    Joined:
    Sep 20, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello there. Having trouble getting sound via HDMI. The set up is a Lenovo laptop running Windows 8. This feeds via HDMI an Onkyo TX-SR705 amp. Then again via HDMI I'm feeding an LG flatscreen tv.

    I get perfect video but no sound.

    If I connect the PS3 to the amp instead of the laptop I get sound and video. If I connect the laptop direct to the tv then again I get both sound and video. I've tried swapping the two HDMI leads over. I've tried resetting the Onkyo to factory default settings.

    Any help appreciated!

    Many thanks
     
  2. nownthen

    nownthen Regular member

    Joined:
    Nov 14, 2004
    Messages:
    753
    Likes Received:
    0
    Trophy Points:
    26
    It sounds like it should have worked but since it didn't, I have two options in mind. Depending on the capabilities of your tv you can connect your laptop directly to the tv and then send the audio from the tv to your amp. The other option is to run the video and sound separately, use the hdmi out port as a video source and connect the amp up using the headphone jack.
     
  3. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    Onkyo: question is the ps3 playing sound in 5.1 surround sound the reason i ask this is Onkyo sound system when they start to fail they will play sound through stereo but not through surround sound you need to check your amp and see if the lcd on the front of it is displaying digital sound or dts the best way to check this fire up a blu-ray on the ps3 and select english dts or 5.1 if you lose sound while playing your movie your Onkyo amp is on the way out i keep finding Onkyo amp's everywhere because they no longer will run 5.1 surround sound due to a faulty voltage regulator
    and not only do they do this you can find videos of it on youtube like crazy
     

Share This Page