1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playback Issues on all formats......

Discussion in 'Video playback problems' started by onlyspoon, Feb 9, 2007.

  1. onlyspoon

    onlyspoon Guest

    Ok .... Sorry for the re-post.

    out of the blue I'm watching a XviD of My name is Earl and I notice that i am getting a wierd "Splitting" effect on the picture. I expand the vid to fill the screen and the quality is very jerky and low.

    I tried to play it in other media players instead of WMP9, but got the same thing. Also I played some DVD files on full screen image in powerdvd and this is jery and low quality too.

    Any hunches?
     
  2. onlyspoon

    onlyspoon Guest

    C'mon guys! There must be someone that can help

    I'm getting some tearing on anything I play using any player. And when you bump the image up to fullscreen the picture is jerky and low res.

    save me!
     
  3. rdmercer1

    rdmercer1 Active member

    Joined:
    Nov 11, 2004
    Messages:
    2,436
    Likes Received:
    0
    Trophy Points:
    66
    sounds like it could be a codec problem also are theese files converted when they do this?
     
  4. onlyspoon

    onlyspoon Guest

    Thats what I thought. So I replaced all my codecs to no avail. It happens on all my media and even when I watch stuff on youtube. So I'm guessing it's a display tweak I've missed. Also.... If I open a window
    (I'm running 2000) like I am now with firefox, the firefox logo at the bottom of the screen in the toolbar menu looks very low res. COuld that be a hint as to the issue?
     
  5. onlyspoon

    onlyspoon Guest

    Just bumpong this thread to the top so I can see if I can get any advice on this subject.

    Any help would be much appreciated
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    13. Do not "bump" up threads that you want to remain on the first page.
     
  7. manicalic

    manicalic Member

    Joined:
    Dec 13, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Dunno about FireFox logo, but your problem can be messed up display drivers or DirectX.
    Can you run DirectX accelerated apps (GAMES :] )? Start > Run, write DXDIAG and check if there's no problem with DirectX files, check Direct Draw and Direct 3D acceleration.
    If problem anywhere - REINSTALL both display drivers and DirectX 9c (on any fairly recent game cd)
    If no problem - you can try it anyway. Just be sure to uninstall display drv first, then restart.
     

Share This Page