1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playing movies downloaded from Kazaa

Discussion in 'DivX / XviD' started by bigdoder, Nov 24, 2002.

  1. bigdoder

    bigdoder Guest

    I'm having trouble playing movies I download. I get sound only from media player and my DVD player doesn't play them at all. Any suggestions?
     
  2. highlife

    highlife Member

    Joined:
    Nov 24, 2002
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Most of the movies you download from kazaa are avi formats and windows media player does not play avi formats. You have to get a program that does like the new version of real player.
     
  3. chrisw

    chrisw Member

    Joined:
    Nov 25, 2002
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Sorry to do this... But you're TOTALLY WRONG. AVI files are Audio/Video Interleave files... They've been around since multimedia was introduced to Windows... OF COURSE WINDOWS MEDIA PLAYER WILL PLAY THEM!!!!

    If Windows Media Player can't play them, then you need the correct CODECS to play them. Download something like the Tsunami Codec Package from here: ==> http://www.divx-digest.com/software/tsunami_pack.html <== , reboot if needed, and then try again. It will work fine. Download the Complete Version, not the Compact Version - it offers you maximum compatibility for future files.

    Also, in my opinion the majority of files that people download from KaZaA are actually mpeg files... ;) ... And a lot of files have the wrong extensions: if you ever open an avi file and it says "Buffering: 0%" in the status bar, then plays after a couple of seconds, then it's actually an ASF file - which has the extension ".asf", not ".avi". God, I hate it when people misname files. That's why I don't use lame-o KaZaA, I use WinMX. That's hardcore. =)


    Getting the new version of RealPlayer won't make the files work... They use Windows' list of installed codecs to play audio and video files, so if you don't have the codecs installed neither will work.

    Highlife: you probably have RealOne Player playing your video files because it hijacks your machine when you install it. To restore your original settings, go to Start, Run box, type "mplayer2" (no quotes) then go to Options -> Preferences. Go to File Types, and then tick every box. Press OK, press OK again, close Windows Media Player. There, your files _should_ now open with the PROPER player, Windows Media Player.
     

Share This Page