1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

please help me!!!!!!!!!!!!

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by traceyd, Oct 5, 2002.

  1. traceyd

    traceyd Member

    Joined:
    Oct 5, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    i need help badly!!! i am new to this vcd burnin thing. i downloaded avi files from kazaa tried to use tmpge and it always says can not open or unsuppoted file how in gods name do i fix this?? wtf is wrong here i have downloaded all kinds of codecs and programs but i dont have a clue what i am doing!!!!!!pease help me b4 i shoot my puter!!!!!!!!!!!!!!!!!11
     
  2. VCDjunkie

    VCDjunkie Moderator Staff Member

    Joined:
    Sep 11, 2002
    Messages:
    512
    Likes Received:
    0
    Trophy Points:
    26
    first, get virtual dub and the nimo codec pack

    in virtual dub, click file, open video.
    click audio, full processing mode.
    click audio, conversion. select 44100 high quality 16 bit stereo.
    click video, direct stream copy.
    click file, then save avi. this avi will be larger, but the audio will no longer be screwing you up. try using this new avi in tmpgenc.

    If this does not fix it automatically, try to change the codec reader settings in TMPGEnc under Option->Environmental settings->VFAPI plug-in and right click on the DirectShow Multimedia File Reader and increase the priority to 1 or 2 and try open the video.

    if you still have problems, use divxfix to try to repair the video.. http://www.divx-digest.com/software/divfix.html

    best of luck.. hope I didn't confuse ya.
     
  3. traceyd

    traceyd Member

    Joined:
    Oct 5, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    THANK U SO MUCH IT WORKED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     

Share This Page