1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Plextor 708A Won't burn amy CD-R/RW, DVD's Ok?

Discussion in 'CD-R' started by Video-Pro, Mar 4, 2005.

  1. Video-Pro

    Video-Pro Guest

    Recently, my 708a decided it was going to ignore CD's. I can burn a DVD with no problem, but when I insert a CD-R or RW, it completely ignores it and when trying to burn, it kicks the drawer open and asks for a blank, yet there already is one in?

    Anyone seen this problem before? I have updated the firmware to the latest also (v1.08). It will play a CD, just won't burn and I have tried 5 different brands!!!

    Thanks

    Video-Pro
     
    Last edited by a moderator: Mar 4, 2005
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    I've never heard of it - my 708 has been going strong for over a year now. Have you tried uninstalling the drive through Device Manager? Have you verified it's function (or lack thereof) in another PC?

     
  3. Video-Pro

    Video-Pro Guest

    Yes, I deleted it and let it reinstall, but still no luck...

    I have not tried it in another machine, but there's NO reason it shouldn't work in the one it's in as it use to work fine and I have a standard 52x CDRom drive in it also and it plays fine??

    Thanks for the help though!!

    Anyone else have any suggestions? I also read something about Plextools? Don't know exactly what they are or if they will fix this and where to get them??

    Just an added note: The 708 will PLAY a CD fine, just won't recognize a blank??? Could it be something with Nero? I have v6.6.0.8 and also upgraded from 6.6.0.6 which did the same thing.

    Thanks again...

    Video-Pro
     
    Last edited by a moderator: Mar 4, 2005

Share This Page