1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Plextor PX-716UF playing problems.

Discussion in 'DVD / Blu-ray drives' started by goterps7, Apr 2, 2005.

  1. goterps7

    goterps7 Member

    Joined:
    Mar 21, 2005
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    1 of my problems is that my now non-useful TEAC CD/DVD-Rom drive still is the default. Is there a way I can permanently uninstall it?

    The Plextor I just bought is my only DVD player for my computer now, but it's not working correctly. First I tried a DVD+R that works fine in my DVD Player - when I tried to play in NERO player, WinDVD Player, Real Player, and Windows Media Player, the program just hangs. So I tried a commercial DVD (Disc 4 of Magnum PI Season 1) in Real Player (which was my default choice for viewing DVDs on the Teac) - after the initial Universal Studios intro, the image that appeared on screen was awful: the FBI message was jumbled and there were big dots (like a connect the dots game), the next image also had these big dots.

    I want this to be my default DVD player, any help before I have to return this?
     
  2. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,712
    Likes Received:
    13
    Trophy Points:
    68
    Remove the Teac from your computer.
     
  3. goterps7

    goterps7 Member

    Joined:
    Mar 21, 2005
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    I can't. Sorry I didn't mention it previously, my computer is a Compaq laptop. It is running Windows XP.
    Part of the reason I bought an external is that I don't want to have to take my laptop into an authorized HP Service Provider.

    Also, I did successfully burn a CD-R, that is fine.

    But I want to be able to use my DVD drive for viewing as well as burning.
     
  4. additude

    additude Member

    Joined:
    Mar 28, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    See if you can go into the CD properties/device manager and uninstall the drivers.

    Maybe uninstalling the drivers and rebooting, then not letting XP reload the drivers will remove it.

    Maybe uninstalling the drivers, or disabling the device in Device Manager then using the external Plexor will default the Plexor to primary. Then reboot.

    There might be something you can do in the registry, but you should look in a Compaq user group for the answer to that question.

    Wes
     

Share This Page