1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem installin Xenium SP. ICE Modchip

Discussion in 'Xbox - Hardware mods' started by venom800, Mar 22, 2005.

  1. venom800

    venom800 Member

    Joined:
    Mar 22, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I have a problem about running my Xenium SP. ICE. I read all of the tutorials about installing it and i did install the modchip, but when i turn on the xbox it flashes red/orange. I have a version 1.3 motherboard and all of the tutorials was about V1.6 so i have a big problem running it correctly. By the way, what colour should Xbox flashes that means i install the Modchip correctly? (Orange/Green?)
    Please help me about this problem.
    Thnx.
     
  2. Spyder22

    Spyder22 Regular member

    Joined:
    Jan 26, 2005
    Messages:
    323
    Likes Received:
    0
    Trophy Points:
    26
    if you tried to install a modchip to a V1.3 xbox using a manual for a V1.6 xbox it will not work because the motherboard's for the two versions a compleatly diffrent. the locations of things on the motherboards are diffrent from oneanother. the best advice i can offer is undo everything you just did an redo it with the right manual
    (im not responsible for u fusking up you xbox in any way)
     
  3. venom800

    venom800 Member

    Joined:
    Mar 22, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Thnx for your advice, but how can i get a Xenium SP. ICE manual for v1.3 motherboard. I searched the whole net but i couldn't find any manual related to my v1.3. Plz help me about that.
     
  4. elusiv1

    elusiv1 Regular member

    Joined:
    Jun 11, 2013
    Messages:
    912
    Likes Received:
    0
    Trophy Points:
    26
    I don't think they have a manual yet for the Xenium Spice on a 1.3 mobo. You might have to wait a little while until they release it on the TeamXodus website. You out of luck right now........Sorry. Hopefully i'm wrong but I don't think so. Just use a different solderless adapter for the 1.3. The Xenium Ice solderless will work because it's the same chip except the adapter is for the 1.6's.
     
    Last edited: Mar 22, 2005
  5. venom800

    venom800 Member

    Joined:
    Mar 22, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Ok....... But i spend $103 to purchase that Xenium. So should i spend another $100 buying other one again? :(
     
  6. elusiv1

    elusiv1 Regular member

    Joined:
    Jun 11, 2013
    Messages:
    912
    Likes Received:
    0
    Trophy Points:
    26
    Just get a different solderless adapter for your 1.3 mobo..should be around 15 bucks or so. you can buy the adapter seperately..
     
    Last edited: Mar 23, 2005
  7. venom800

    venom800 Member

    Joined:
    Mar 22, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    No, I got it. I should took off the white curve thing, and use the black adaptor that was attached to it. I did it and it worked fine.
    Thanks anyway :)
     
  8. elusiv1

    elusiv1 Regular member

    Joined:
    Jun 11, 2013
    Messages:
    912
    Likes Received:
    0
    Trophy Points:
    26
    I'm glad it worked for you:)) The white curved thing your talking about is for 1.6 mobo only.
     
  9. Hrdrk20

    Hrdrk20 Regular member

    Joined:
    Feb 13, 2004
    Messages:
    482
    Likes Received:
    0
    Trophy Points:
    26
    The SP Ice is ONLY FOR V1.6 You should have just bought the regular Xenium Ice Solderless as you have found out. Glad that you've got it working.
     
  10. venom800

    venom800 Member

    Joined:
    Mar 22, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Thnx to all of you :)))))))
     
  11. tbone007

    tbone007 Member

    Joined:
    Mar 27, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    From the Team XODOS site.....!!!!!!! ????????

    Xodus SPICE -Recommended Retail Price $ 69 ONLY

    Here are some key features, that once again re-affirm our commitment to groundbreaking innovation, leadership and total dedication to safety, ease of use and quality products for you, the end user.

    1.Works with ALL known Xbox versions to date (no need to check your version first)


    OH WELL.
     
  12. wesk18

    wesk18 Member

    Joined:
    Oct 6, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Help me out here someone....

    well i got the xenium spice today i check all the guides but none of them has for my motherboard
    i have a version 1.0 it says kernel 3944 on the mother board so i am guessing it is a 1.0...
    what do i have to do?
    i try everything
    what are the steps for my version of motherboard
    i read one that u dont need to put the little board one with the four gold wire

    what i did was just put the black thing with all pins to the lpc then put the do wire to the one the guide says to put then i just put in the xenium chip like it says i turn on my xbox it turns off and on like two or three nothing comes up in the screen

    i did the other way put black thing first the this white with four wires then i from their i dont know where to put those wires because the clear plate i dont wear to put because in the guide it says to put it on top of a chip but mine mother board doesn't looks like the one in the guide
    then i just randomly connected the wires near the wires but no luck

    help me out here
    what am i doing wrong or what do i need to do
    i really dont want to use solder here..
     

Share This Page