1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Cold Creek Manor

Discussion in 'Video playback problems' started by intimid8n, Mar 13, 2004.

  1. intimid8n

    intimid8n Member

    Joined:
    Mar 13, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Successful burn and it plays on my PC. However, in my Sony DVD player the menu is fine but it does not play. Instead it shows a second of a few scenes then comes back to the main menu.

    Any ideas??
     
  2. Bulletx

    Bulletx Member

    Joined:
    Mar 15, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I'm having the same problem (with Cold Creek Manor)... I can't find any information on how to fix this problem but when I put in the burned copy and choose to play the movie, it plays a second of each chapter and then goes back to the menu. It all burned correctly because it plays fine on my DVDROM.

    Also, the special features play fine on the DVD Player...only the main movie is affected. I used DVDXCOPY the first time, and DVDDecrypter and DVD2One the second time....does anyone know what can be done to fix this?
     
  3. fbj65

    fbj65 Member

    Joined:
    Jul 16, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I used dvd decrypter
    dvd shrink
    burnat once
    All freebies , check google for d/l sites
    on Cold Creek Manor with no probs...
     
  4. Bulletx

    Bulletx Member

    Joined:
    Mar 15, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    maybe it's just sony dvd players?
     
  5. oglesj

    oglesj Member

    Joined:
    Apr 30, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I had the same problem with this disk. I also have a Sony DVD player but found that it was not the Sony. I normally use DVD Decrypter - DVD2one - Nero.
    I tried several combinations on a DVD-RW so I would not make any more platters. At first I thought it was DVD Decrypter not decoding properly but after getting the latest update for it I still got a bad disk. Tried DVD2one v1.13 and then v1.14 with no success. Tried ripping with smartripper, nope. I finally used DVD Shrink in place of the DVD2one and to my surprise, it worked! So I have to concluded that the problem, for some reason, was with DVD2one. I have never had a problem with it either, until I got Cold Creek Manor, and haven't had a problem since. Either way, DVD2one and DVDshrink are both great programs. I flip back and forth between both. BTW, I use a Sony DRU-500 and Memorex DVD+R's. Hope this helps!
     

Share This Page