1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Grandma's Boy

Discussion in 'DVDR' started by miami54, Jan 14, 2007.

  1. miami54

    miami54 Guest

    Had a stupid question....I've tried to backup Grandma's Boy 3 times now and I keep getting the commentart over the movie. Cant turn it off or anything. Is there a setting I'm missing?? Thanx!
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Are you editing out any audio from the disc? If so make sure you keep the AC/3 5.1 or 6.0 whatever it has Channel audio. The 2.0 audio usually is commentary/extras/previews.

    If you have kept all the audio on the disc then insert the disc into your stand alone player and when it starts playing press the audio button on your DVD remote to scroll through the audio channels and you should find the correct audio channel that you want (without the commentary).
     
    Last edited: Jan 14, 2007
  3. laddyboy

    laddyboy Regular member

    Joined:
    Jan 4, 2005
    Messages:
    4,188
    Likes Received:
    0
    Trophy Points:
    46
    Hi.

    Unless the commentary track is the only one you burned, pressing the Audio key on the player remote or using the audio menu on the software players menu should allow you to cycle and choose the soundtrack you desire. Some players will autoplay the commentary track if no menu is included on the disk just like some automatically display the subtitles if included.

    Open the disk in DVD Shrink and see what audio tracks you have included.
     
  4. miami54

    miami54 Guest

    Got it! Thanx, couldnt figure out why it wouldnt let me scroll trough audio options. All fine now. Thanx guys!
     
  5. MichaelP1

    MichaelP1 Guest

    so now you have 2 extra copies huh lol

    when your backing up your dvds always uncheck the 2 channel audio and check the 5.1 channel or 6 channel only .it will downmix to the 2 channel audio is thats all you have
     
    Last edited by a moderator: Jan 14, 2007

Share This Page