1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quick Question, I Think I Know The Answer, But.........

Discussion in 'DVD / Blu-ray drives' started by adik559, Jun 7, 2007.

  1. adik559

    adik559 Member

    May 15, 2007
    Likes Received:
    Trophy Points:
    OK, My dvd burner was working fine for about 1 month since i bought it at the store, new, but yesterday it's giving me problems. Now the first problem was i would burn a dvd disc and the dvd player wouldn't read it, then i tried to put it in the computer and see if it played, but it told me, E:\ IS NOT ACCESSIBLE INCORRECT FUNCTION.
    Now at first i thought i burned it wrong, so i burned it again and the same thing happened. So then i thought that i'll try to burn a audio cd and i did and it worked. Then i started to think that i did something wrong and tried to burn a dvd again. IT DIDN'T WORK, but the reason it didn't work is because, when i put in the blank dvd-r, it said, E:\ IS NOT ACCESSIBLE INCORRECT FUNCTION. Now i'm thinking it's broken, but i'm on a budget, so i'm kinda hoping that someone might tell me a that i'm wrong and i have to download something.
    I use winavi to convert the dvd then i use nero 7 to burn and it dont work. Help me. Thanks.
  2. mikec32

    mikec32 Guest

    This happened with me ages ago I bought a new IDE cable and all was fine.

Share This Page