1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rainbowsix 3

Discussion in 'Xbox - General discussion' started by pong3, Nov 22, 2003.

  1. pong3

    pong3 Guest

    I backed up my rainbow6 3 and when it loads up it goes to the main screen loading screen of the game, but freezes. I upgreaded the bios to evoxm7, but i used the one that said evoxm7 not the one that said evoxm7_ef. Any suggestions? it might just be the image but i dont want to waste another dvd-r.
     
  2. brandonba

    brandonba Regular member

    Joined:
    Jul 12, 2003
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    26
    i backed it up with no problem, im using the evoxm7 bios.
     
  3. pong3

    pong3 Guest

    It came with 2 BIN files, which one did you use to upgrade?
    also, what program are you using to burn the image?
     
    Last edited by a moderator: Nov 22, 2003
  4. brandonba

    brandonba Regular member

    Joined:
    Jul 12, 2003
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    26
    EvoxM7.bin
     
  5. Jslayer

    Jslayer Guest

    did you patch the .xbe files...new games need that
     
  6. brandonba

    brandonba Regular member

    Joined:
    Jul 12, 2003
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    26
    i dont think i did patch that,and it werked fine i used iso maker 2 and the burn thats it.
     
  7. pong3

    pong3 Guest

    after wasting 2 dvd-r using nero to burn the ISO, i switched to record now max and it works perfectly.
     

Share This Page