1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roxio & Nero stole my HD relp!

Discussion in 'DVDR' started by rblanton, Apr 17, 2005.

  1. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    I'm in some serious need of help. I mistakenly installed CD Creator 6 cause it came with the DVD Burner I just purchased. I was burning both CD's and DVD's well for a moment but then began experiencing problems: could not find the burner; computer would hang when opening "my computer". Didn't know what the hell the problem was cause it was so sudden. Didn't see any conflicts, no errors, nada. So I decided to just re-install Win2k. Then I installed drivers for all drives - External HD and DVDRW. I could see and read from all drives. Out of pure ignorance I re-installed damn CD Creator 6. Everything went to hell again. This time I had blue screens, problems rebooting, all sorts of stuff. Uninstalled/Re-installed Creator 6 - Installed Nero - problem persisted. Nero would hang - cd creator would hang - along with all the other problems. Then finally read about roxizap. Uninstalled ran zap. Now I can't see or access my external HD?????? What did he ever do to deserve this? Read thread by SubaPete. Performed full clean of both cd creator and nero. Still can't see drive. I'm tempted to just start all over with machine - reinstall win2k but I have files that MUST be backed up and not freakin drive to back them up on. RELP!
     
  2. dvdripdvd

    dvdripdvd Regular member

    Joined:
    Dec 2, 2004
    Messages:
    376
    Likes Received:
    0
    Trophy Points:
    26
    Go back to a restore point or get a dvd and put all your files on it if you have a lot or if your even able to save the files on disk. If you can't go back to a restore point, save all your stuff and do a clean boot.
     
  3. rblanton

    rblanton Member

    Joined:
    Apr 17, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Thnx for the reply. Luckily I'd just gotten a server. I ftp'd everything up there. That was the only option I had left. It sucked! Anyway, I'm trying again with the burner after I'd started all over again with this entire machine. I was able to burn one disk and now for some reason I can't burn anything else. I can see the drive, use the drive, but not burn with it using even Nero now. There's got to be some low level conflict but I have no clue where to look or what I'm looking for. So, since I was able to burn one disk, I'm going to try re-installing Nero. At this point I'm just hoping that the more times I do this I'll figure out what it is I keep screwing up. Any suggestions are welcome.
     

Share This Page