1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

secure sites TROUBLE!!!

Discussion in 'All other topics' started by DaOsT, Feb 16, 2004.

  1. DaOsT

    DaOsT Regular member

    Joined:
    Nov 6, 2003
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    26
    ok I run windows xp pro I have ie6 and for the last few days for some odd reason which is beyond My control I CANNOT get into secure sites basically banking sites I have no idea why messed with internet settings till I am sick so I am open to suggestions

    I havent downloaded software or installed anything recently only thing I can think of is I did a system restore

    thanxs as AlwayS
    DaOsT
     
  2. Xian

    Xian Regular member

    Joined:
    Jun 27, 2003
    Messages:
    956
    Likes Received:
    0
    Trophy Points:
    26
    The most common reason I have seen for this is a firewall blocking port 443. That is the port that SSL used for https addresses.

    Other possibilities:

    You don't have 128bit encryption. Go to Help and About in IE to see if it is enabled.

    Date and Time incorrect on your pc. I saw that once when someone was playing around with some trialware trying to get it to go past the 30 day evaluation. SSL uses the date and time on its certificates so if it sees one too old or in the future it might think that the certificate has expired.

    Temporary Internet Files has a corrupt entry. Erase the temporary internet files to fix that.
     
  3. DaOsT

    DaOsT Regular member

    Joined:
    Nov 6, 2003
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    26
    non of those Xian I have tried all 4 I am networked up the main pc can access the sites but the other pc cannot should I set port 443 on that also?
    thanxs as always
    DaOsT
     

Share This Page