1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some freaky weird stuff going on. I think only the best can help....

Discussion in 'DVDR' started by nyjets323, Aug 20, 2004.

  1. nyjets323

    nyjets323 Guest

    Ok ill be nice.... SORRY

    Anyways....

    BEFORE I START MY DRIVE WORKS AS I BURNED MANY DVDS BEFORE USING A SONY DRU 510A.


    I just reformated my computer using windows 98 i reinstalled everything, and i wanted to burn one of my games to test.... OK.... I made a global image using recordnow dx it took 2 and a half hours so i let it run, than i go to burn my global image works great to a point.... it goes to 23mins than jumps to 234 mins it still burns the light is on when i stop the burn i can see it writes to the disc.

    So i guessed maybe its the software, reinstalled nothing.... Heres a special case now... I use dvd decrypter i decrypt the dvd a blue screen pops up " Unable to write to disk in drive e (thats my external hard drive connected by usb) data or files maybe lost" and the speed is 0.2X whats that about. So i use nero i try to make a nrg file works great good speed until i get to about 16% i get A device attached to the system is not functioning.

    So i said lets try a dvd movie so i use Blade using dvdshrink it works great again but at about 65% i hear grinding sounds and it stops. Nothing works is it...

    A: The hard drive
    B: The dvd burner (Sony dru 510a)
    C: My computer (Cant be cause it worked before the reformat)
    D: DMA setups (I always click the damn thing restart and its unclicked again)
    E: Some type of drivers or anything missing
    F: Virus/Spyware
    G: All of the above.


    I hoping for a fast response cause i wanna get back into burning again.
     
  2. nyjets323

    nyjets323 Guest

    Plus i used some test from sony to see if the drive works i passed.

    Here are some of the logs i saved

    NERO:
    Windows 98 4.10
    IA32
    WinAspi: File 'Wnaspi32.dll': Ver=4.71 (0002), size=45056 bytes, created 7/17/02 4:03:58 PM
    ahead WinASPI: File 'E:\PROGRAM FILES\NERO\Wnaspi32.dll': Ver=2.0.1.68, size=160016 bytes, created 7/22/04 5:33:44 PM
    Nero version: 6.3.1.20
    Recorder: <SONY DVD RW DRU-510A> Version: 1.1a - HA 0 TA 0 - 6.3.1.20
    Adapter driver: <ESDI_506> HA 0
    Drive buffer : 8192kB
    Bus Type : default (0) -> ATAPI, detected: ATAPI
    CD-ROM: <SONY DVD RW DRU-510A >Version: 1.1a - HA 0 TA 0 - 6.3.1.20
    Adapter driver: <ESDI_506> HA 0
    SONY DVD RW DRU-510A (Target 0, D:): Autoinsert On, DMA Off, Disconnect On, SyncDataXfer Off
    Excluded drive IDs:
    WriteBufferSize: 6291456 (0) Byte
    ShowDrvBufStat : 0
    BUFE : 0
    Physical memory : 31MB (32164kB)
    Free physical memory: 0MB (4kB)
    Memory in use : 100 %
    Uncached PFiles: 0x0
    Use Static Write Speed Table: 0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    19.8.2004
    ===== Disc-Copy over image - 1st step : Copy to image ...

    6:41:28 PM #1 Text 0 File Reader.cpp, Line 126
    Reader running

    6:41:28 PM #2 Text 0 File Writer.cpp, Line 124
    Writer Image Recorder running

    6:41:28 PM #3 Text 0 File DVDCopy.cpp, Line 271
    DVD Track-Information from source disc
    S01 T01 Con 0x14 Start 0 Len 1768144 (gap 0) Blank 0 Res 0 Dmg 0 Mode TRM_DATA_MODE1 (0)

    6:41:29 PM #4 Text 0 File DVDCopy.cpp, Line 374
    Max -1 tracks of 1 allowed to copy
    1: 0 - 1768144 = 1768144, TRM_DATA_MODE1, block size 2048, read opt 0 (no read options)

    6:41:29 PM #5 Text 0 File Burncd.cpp, Line 3173
    Turn on Disc-at-once, using DVD media

    6:41:29 PM #6 Text 0 File DlgWaitCD.cpp, Line 247
    Last possible write address on media: 2147483646 (477218:35.21, 4194303MB)
    Last address to be written: 1768143 (392:55.18, 3453MB)

    6:41:29 PM #7 Text 0 File DlgWaitCD.cpp, Line 259
    Write in overburning mode: NO (enabled: CD)

    6:41:29 PM #8 Text 0 File DlgWaitCD.cpp, Line 2162
    Recorder: Image Recorder;
    CD type reading failed
    ATIP Data: ?

    6:41:29 PM #9 Text 0 File DlgWaitCD.cpp, Line 420
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================

    6:41:29 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 813
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 (1 - Data (mode 1))
    2 indices, index0 (150) not provided
    original disc pos #0 + 1768144 (1768144) = #1768144/392:55.19
    not relocatable, disc pos for caching/writing not required/not required, no patch infos
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 1768144 blocks [ Image Recorder ]
    --------------------------------------------------------------

    6:41:29 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 984
    Prepare recorder [ Image Recorder ] for write in CUE-sheet-DAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x40; Session Closed, disc fixated
    Tracks 1 to 1:
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 3621466112, ISRC ""
    DAO layout:
    ===========
    __Start_|____Track_|_Idx_|_RecDep_|_CtrlAdr_
    -150 | lead-in | 0 | 0x00 | 0x41
    -150 | 1 | 0 | 0x00 | 0x41
    0 | 1 | 1 | 0x00 | 0x41
    1768144 | lead-out | 1 | 0x00 | 0x41

    6:41:29 PM #12 Phase 120 File dlgbrnst.cpp, Line 1855
    Creating the image for burning

    6:41:29 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 2344
    Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0

    7:08:22 PM #14 WINPFILE 31 File CPortableWinPFile.cpp, Line 356
    A device attached to the system is not functioning.

    E:\madden76767.nrg

    7:08:22 PM #15 IMG -8 File Writer.cpp, Line 304
    Error writing image file

    7:08:22 PM #16 Text 0 File ThreadedTransfer.cpp, Line 229
    all writers idle, stopping conversion

    7:08:22 PM #17 Text 0 File ThreadedTransfer.cpp, Line 223
    conversion idle, stopping reader

    7:08:23 PM #18 Phase 67 File dlgbrnst.cpp, Line 1855
    Burn process failed



    ===== Disc-Copy over image - 2nd step : Burn the image ...

    6:41:28 PM #1 Text 0 File Reader.cpp, Line 126
    Reader running

    6:41:28 PM #2 Text 0 File Writer.cpp, Line 124
    Writer Image Recorder running

    6:41:28 PM #3 Text 0 File DVDCopy.cpp, Line 271
    DVD Track-Information from source disc
    S01 T01 Con 0x14 Start 0 Len 1768144 (gap 0) Blank 0 Res 0 Dmg 0 Mode TRM_DATA_MODE1 (0)

    6:41:29 PM #4 Text 0 File DVDCopy.cpp, Line 374
    Max -1 tracks of 1 allowed to copy
    1: 0 - 1768144 = 1768144, TRM_DATA_MODE1, block size 2048, read opt 0 (no read options)

    6:41:29 PM #5 Text 0 File Burncd.cpp, Line 3173
    Turn on Disc-at-once, using DVD media

    6:41:29 PM #6 Text 0 File DlgWaitCD.cpp, Line 247
    Last possible write address on media: 2147483646 (477218:35.21, 4194303MB)
    Last address to be written: 1768143 (392:55.18, 3453MB)

    6:41:29 PM #7 Text 0 File DlgWaitCD.cpp, Line 259
    Write in overburning mode: NO (enabled: CD)

    6:41:29 PM #8 Text 0 File DlgWaitCD.cpp, Line 2162
    Recorder: Image Recorder;
    CD type reading failed
    ATIP Data: ?

    6:41:29 PM #9 Text 0 File DlgWaitCD.cpp, Line 420
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================

    6:41:29 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 813
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 (1 - Data (mode 1))
    2 indices, index0 (150) not provided
    original disc pos #0 + 1768144 (1768144) = #1768144/392:55.19
    not relocatable, disc pos for caching/writing not required/not required, no patch infos
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 1768144 blocks [ Image Recorder ]
    --------------------------------------------------------------

    6:41:29 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 984
    Prepare recorder [ Image Recorder ] for write in CUE-sheet-DAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x40; Session Closed, disc fixated
    Tracks 1 to 1:
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 3621466112, ISRC ""
    DAO layout:
    ===========
    __Start_|____Track_|_Idx_|_RecDep_|_CtrlAdr_
    -150 | lead-in | 0 | 0x00 | 0x41
    -150 | 1 | 0 | 0x00 | 0x41
    0 | 1 | 1 | 0x00 | 0x41
    1768144 | lead-out | 1 | 0x00 | 0x41

    6:41:29 PM #12 Phase 120 File dlgbrnst.cpp, Line 1855
    Creating the image for burning

    6:41:29 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 2344
    Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0

    7:08:22 PM #14 WINPFILE 31 File CPortableWinPFile.cpp, Line 356
    A device attached to the system is not functioning.

    E:\madden76767.nrg

    7:08:22 PM #15 IMG -8 File Writer.cpp, Line 304
    Error writing image file

    7:08:22 PM #16 Text 0 File ThreadedTransfer.cpp, Line 229
    all writers idle, stopping conversion

    7:08:22 PM #17 Text 0 File ThreadedTransfer.cpp, Line 223
    conversion idle, stopping reader

    7:08:23 PM #18 Phase 67 File dlgbrnst.cpp, Line 1855
    Burn process failed


    Existing drivers:
    File 'IoSubSys\SCSI1HLP.VXD': Ver=4.10.1998, size=19270 bytes, created 4/23/99 10:22:00 PM
    File 'IoSubsys\NEROCD95.VXD': Ver=4.5.0.14, size=39882 bytes, created 3/11/02 11:55:38 AM
    File 'IoSubsys\GEARCDR.VXD': Ver=1.00, size=17032 bytes, created 4/12/00 1:35:54 AM
    File 'IoSubsys\CDFS.VXD': Ver=4.10.1998, size=59133 bytes, created 4/23/99 10:22:00 PM
    File 'IoSubsys\ESDI_506.PDR': Ver=4.10.2222, size=24406 bytes, created 4/23/99 10:22:00 PM
    File '..\System32\Drivers\Tppiosmp.sys': Ver=5.16.2000.0 , size=8576 bytes, created 6/24/02 11:20:24 AM
    File '..\System\Iosubsys\Tppiostb.pdr': Ver=?.?.?.?, size=4692 bytes, created 6/24/02 11:20:24 AM
    File '..\System\Vmm32\Ios.vxd': Ver=4.10.2222, size=69570 bytes, created 4/23/99 10:22:00 PM
    File 'IoSubsys\Disktsd.vxd': Ver=4.10.2222, size=18809 bytes, created 4/23/99 10:22:00 PM
    File 'IoSubsys\ESDI_506.PDR': Ver=4.10.2222, size=24406 bytes, created 4/23/99 10:22:00 PM (Adapter driver for rec)

    Registry Keys:



    That aspi test log:

    LOG0143: *****************************************************************
    LOG0144: Starting ASPIAUG20 installer on Fri Aug 20 12:52:08 2004
    ASPICHK0438: OS = Windows 95 (4.10.2222)
    UPGRADE1004: c:\windows\system\wnaspi32.dll dated 09/10/1999 19:06:00, 45056 bytes.
    UPGRADE1062: c:\windows\system\wnaspi32.dll version 4.6.0.1021
    UPGRADE1004: c:\windows\system\winaspi.dll dated 09/10/1999 19:06:00, 5600 bytes.
    UPGRADE1062: c:\windows\system\winaspi.dll version 4.6.0.1021
    UPGRADE1004: c:\windows\system\iosubsys\apix.vxd dated 09/10/1999 19:06:00, 22603 bytes.
    UPGRADE1062: c:\windows\system\iosubsys\apix.vxd version 4.6.0.1021
    UPGRADE1004: c:\windows\system\aspienum.vxd dated 09/10/1999 19:06:00, 7743 bytes.
    UPGRADE1062: c:\windows\system\aspienum.vxd version 4.6.0.1021
    ASPICHK0582: ASPI is properly installed and is fully operational. A total of 2 host adapters have been detected.
    LOG0218: Closing installer log on Fri Aug 20 12:52:08 2004
    LOG0219: *****************************************************************




     
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hi,

    The first thing we need to take care of is your drive not staying in DMA. Here's a link to cover the basics:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;258757

    If this doesn't work then we need to uninstall the drive through Device Manager, reboot, then let Windows detect and reinstall the drive.

    Try this then we'll go from there :)
     
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Crap.

    I should try fully reading a post before answering, I just noticed the drive is external.

    Is the drive mounted in an external enclosure and if so are all the connections secure?

    Can you remove the drive from the enclosure and try mounting it internally to rule out a problem with the enclosure?

    Can you try the drive/enclosure in another PC?
     
  5. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    If I remember right, Win 98 only supports USB 1 without some add on support. At least I think thats the way it was. You need USB 2 for the external drive.

    Jerry
     
  6. nyjets323

    nyjets323 Guest

    the dvd burner is internal

    i tried setting up the dma thing anytime i restart the computer its unclicked again.

    i tried everything you said and it still doesnt work

    plus im not sure about the usb thing cause everything worked before i reformmated
     
  7. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Lol! Now I'm getting confused!

    Alright so the drive is internal and you hard drive is external, yes?

    This is a pretty strong indicator that you HD is running at USB 1.1 speeds.

    Building on Jerry's observations, is it possible you had some sort of add on support for USB 2.0 that didn't get reinstalled after your reformat?

    Are you using a USB 2.0 add in card? Did the drivers (if any) get loaded for it?

    It may help to go to the Windows update page and see if it lists any USB driver updates.
    _X_X_X_X_X_[small][​IMG]
    "And there we saw the giants ... And we were in our own sight as grasshoppers, and so we were in their sight." Numbers 13:33[/small]
     
    Last edited: Aug 20, 2004
  8. nyjets323

    nyjets323 Guest

    i tried afew things and i made a good burn with nero only problem making a image to the HD took forever and the burn even longer. Im gonna look into that USB option you gave me and post up any developments.
     

Share This Page