1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some work, some don't???

Discussion in 'DVDR' started by SGL1, Nov 24, 2007.

  1. SGL1

    SGL1 Member

    Joined:
    Aug 25, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I am trying to copy movie files from my computer to dvd. I do this using Nero and make a data disc. I even used CopytoDVD and had problems with the same files. I don't convert anything and most of the files work. They play perfectly on the computer.

    One file plays perfectly and the language is in English if I play on the computer but when I play in my dvd it plays in Spanish and the video is garbled. Thats the issue I'm having. Video is garbled and not clear. Any idea whats causing this? Thanks.
     
  2. gamename

    gamename Regular member

    Joined:
    Feb 24, 2005
    Messages:
    1,019
    Likes Received:
    0
    Trophy Points:
    46
    ur trying to burn movie files that are already on ur pc. im assuming there vob and ifo files and its under file name VIDEO_TS. if this is the case u can use nero recode. theres no need to burn a data disc. im not sure where u live, but if in the us, make sure its in ntsc if across the pond(europe)youll need pal format.
     
  3. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    @gamename, Hello stranger.
     
  4. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    you dont convert anything but play it on a standalone dvd player?

    can you give us more info, as we are all guessing you...
     
    Last edited: Nov 25, 2007
  5. SGL1

    SGL1 Member

    Joined:
    Aug 25, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    Oops!
     
    Last edited: Nov 25, 2007
  6. SGL1

    SGL1 Member

    Joined:
    Aug 25, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    ur trying to burn movie files that are already on ur pc. im assuming there vob and ifo files and its under file name VIDEO_TS. if this is the case u can use nero recode. theres no need to burn a data disc. im not sure where u live, but if in the us, make sure its in ntsc if across the pond(europe)youll need pal format.[/quote]

    No, no. I'm not trying to convert to dvd but just copy the movie files whatever format they may be in divx, avi, etc to a dvd. My Phillips dvd player plays these files. And I can normally put 6 files on a dvd. I usually don't have a problem when I convert the file to TS dvd files but that takes up an entire disc and takes longer to convert/burn.

    And heres the clincher. I had a movie file that I tried to burn twice. It was on the dvd but when I played it stopped when it got to a certain point and wouldn't play anymore. Most of the time, the movie screws up from the beginning.(see below) Well, I burned it a third time and it plays fine. Now it could be the media I'm using. I'm using Fuji 16x Prodisc R05. I know, I should be using Taiyo Yuden and when I bought these I thought they were. They were TY last time. (Thanks Fuji!)

    Anyway, here are 1 pics to show the issue. See the pixelation?
    [​IMG]

     
    Last edited: Nov 25, 2007
  7. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    ok, so no converting involved...

    so you have copied avi to a dvd before getting around 6 on a dvd ok... so you know the whole process can work ok. but 1 file doesnt like it, well it could be just that avi if all others are good to go

    also what type of avi do you have, are they internet films as qauilty can vary vastly! cam ts tc etc... this could be one problem..

    also good looking avi can have faults too...

    but the main one here i think is the media used, i think you know really what to do ;-]

    aslo burn slow!!!
     
    Last edited: Nov 25, 2007
  8. SGL1

    SGL1 Member

    Joined:
    Aug 25, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I have been burning slow and thats another thing. The burner I'm using is a Samsung 16X and the media the Prodisc 16X yet the fastest it'll burn at is 4X. But as far as the movies working they work fine on the computer and as I said sometimes even work after trying several times which is why I'm confused as to whether its the media or process.
     
  9. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    well prodisc suck, but what is the full model of your stand alone player that doesnt play avi? (well sometimes you say)
     
    Last edited: Nov 26, 2007
  10. SGL1

    SGL1 Member

    Joined:
    Aug 25, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I have a Phillips dvd player. And it seems to do a good job. I see that Prodisc suck. Just the fact that they are 16X but only write at 4X proves that.

    I also plan to get new dvd drives soon. I'm using a Samsung drive right now but I'm looking into a Lite On unit and will be buying some Taiyo Yuden discs this week. Thanks.
     

Share This Page