1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound but no video using Nero Vision 4

Discussion in 'Nero discussion' started by justadub, Jan 24, 2008.

  1. justadub

    justadub Member

    Joined:
    Oct 10, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    I have a few .avi files that I would like to burn as a dvd or vcd but when I use Nero Vision 4 to burn them there is no video in the preview only sound. These files play perfectly in Windows Media Player, VLC and even the Nero Showtime 2 which came with Nero Vision 4. Do I need to get some updated codec? I tried to remake the video files using Windows Movie Maker and save them as various different file types but the same problem still exists. Do i need an upgraded version of Nero or is there a simpler solution? Any help or suggestions will be greatly appreciated.

    Thanks
    Tom
     
  2. nasayin

    nasayin Regular member

    Joined:
    Mar 5, 2006
    Messages:
    513
    Likes Received:
    0
    Trophy Points:
    26
  3. justadub

    justadub Member

    Joined:
    Oct 10, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Yes I saw that guide but that does not seem to be my problem (unless I missed something). I have burned .avi files onto dvds and vcds many times successfully but these two are the only ones to ever give me these lack of video problems which made me assume that maybe I needed a new codec or something. One is PAL the other is NTSC but that should not matter either because I have used both formats previously.
     
  4. nasayin

    nasayin Regular member

    Joined:
    Mar 5, 2006
    Messages:
    513
    Likes Received:
    0
    Trophy Points:
    26
    If your .avi movie plays fine then something went wrong during the transcoding process. Can you provide a log file? Do you have Video_Ts and Audio_Ts folders after the nero vision is done?
     
  5. justadub

    justadub Member

    Joined:
    Oct 10, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Well I wanted to create chapters so when I went to do that is where I discovered the problem. I went all the way to the preview screen and the same thing so I didn't bother trying to burn it.
     

Share This Page