1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound isn't working

Discussion in 'Windows - Software discussion' started by Hotivonn, Jan 14, 2007.

  1. Hotivonn

    Hotivonn Member

    Joined:
    Nov 5, 2006
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    HEy what's up guys and girls...........I've recently re-installed windows xp pro sp2 and now my computer speakers won't work. I think that i've tried everything, i've been in device manager and there is a yellow question mark with the words PCI device next to it.

    I'm gonna assume that, that's where the problem is, but i don't know for sure that's why i turned to you guys.
     
  2. bkf

    bkf Guest

    Yep that little yellow tells it all. A driver file either is not loaded or not loaded correctly. If it is an external card get the latest driver file from their web site. If it is a motherboard sound the get it off the motherboard site. Easy fix in either case :)
     
  3. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,856
    Likes Received:
    1
    Trophy Points:
    68
    Go and do all the window updates u need and this should fix the sound problem. I had this issue when i reinstalled my pc and when i used window update to update my sound driver it was all good. If you have done this already go into device manager and go into the properties of this sound driver and click roll back driver.
     

Share This Page