1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sound issues

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by mtweav, Mar 2, 2003.

  1. mtweav

    mtweav Member

    Joined:
    Mar 2, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    dont know exectly were to post this so ill start here

    i extract a flawless audio track (virtualdub)

    and encode with tmpge

    now enter the problem
    i have picture but 5 seconds into the movie i lose sound

    ie what ever im doing wrong is in the encoding process

    any help will be great




     
  2. mtweav

    mtweav Member

    Joined:
    Mar 2, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    sory forgot to mention im going from avi to vcd or svcd thats why i hit this thread

     
  3. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Try this.

    1. open the avi in virtualdub
    2. click video - direct stream copy
    3. click audio - full processing mode
    4. click audio - compression. click No Copmpression PCM and click OK.
    5. Click file - save as avi.

    Now try and encode the avi that comes from that with TMPGEnc and see does the sound stay!
     
  4. mtweav

    mtweav Member

    Joined:
    Mar 2, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    trying it now thanks for the tip
    be back in a few hrs to let ya know if it worked or not
     
  5. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    lol, good luck ;-)
     
  6. mtweav

    mtweav Member

    Joined:
    Mar 2, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    well the image and sound work on the
    pre burned file
    which didnt before

    now lets pray vcdeasy works as well as intended

    thanks for your help
     
  7. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    No Problem, I'd say all should be fine from here! ;-)
     

Share This Page