1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spliting movie with nero

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by qaz1, Oct 1, 2004.

  1. qaz1

    qaz1 Member

    Joined:
    Oct 1, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I can burn a vcd with no problem as long as the files are small enough to fit on one cd. my problem is when I try to split a file to put half on one disk and the other half on a different disk. Ive followed the directions over and over but the first half comes out fine, and when I try to set up the second half the video doesnt move and the audio plays. after a minute or two the video starts moving and the audio is all out of sinc. What gives?
     
  2. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
    Tsk tsk, you go on using the buggy Nero. This is my suggestion: use TMPGenc. With TMPGenc you should select Settings__Advanced__Source Range. After, select for the first CD , calling the output movie Movie_CD1.MPG, Start frame=0 End Frame = F. Then start encoding. After, select for the second CD , calling the output movie Movie_CD2.MPG, Start frame=F+1 End Frame = -1 (by default, the last). Then start encoding. You'll have 2 MPEG-1, one for CD1, one for CD2.
    More, all was written in the 'sticky' thread (at Step 1)http://forums.afterdawn.com/thread_view.cfm/110106. Didn't you read it?
    _X_X_X_X_X_[small]Read forum rules!
    http://forums.afterdawn.com/thread_view.cfm/2487[/small]
     
    Last edited: Oct 4, 2004
  3. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    Hi Qaz1,

    What version of NeroVision do you have? Do you have our latest NeroVision Express 2.1.2.21?

    If you write to the Hard Drive first, and play back do you see this same issue of the Video not playing at first, but the audio does, and then the video begins to play?

    Aldaco12 does provide a very good solution without using the NeroVision software.

    But if you like, I can try and help you resolve your issues with the Nero software.

    REgards

    Craig

    Ahead Software
    USA
     
  4. qaz1

    qaz1 Member

    Joined:
    Oct 1, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    CCAMPBELL yes I do have the latest version of Nero. I did not try writing to my hard drive first and will try that next time. I was so frustrated that I gave the files to a friend who also uses Nero just to see if I was doing something wrong and he had the same problem.
    ALDACO12 since I posted the original question and before your reply I did use TMPGenc. and it worked great. I didnt use that method first because I didnt have the program. I had been using Nero for the few discs that I have burnt and it worked great up till now.
    Thanks for your help
     
  5. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
    I hope a more user has been converted!!!
     

Share This Page