1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starview 2 a little help please?

Discussion in 'Digital TV - UK & Europe' started by janoflan, Aug 7, 2007.

  1. janoflan

    janoflan Member

    Joined:
    Aug 7, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I would appreciate a little help here as I'm pulling out my hair over this one. Just got a starview box, done everything I was told down to the letter and i'm on the last stage "info data being updated". However it's been stuck on this for ages and not moved from 0% for about 10 mins. Have i do something wrong, or something out of date?

    appreciate any assistance!

    thanks
    ian
     
  2. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96

    Press menu, then system info tell me what it says.
     
  3. janoflan

    janoflan Member

    Joined:
    Aug 7, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    THE BOX
    API VER: 4.51e_E
    Boot ver: 7.0
    9 Jul 2007

    cheers squire
     
  4. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Thats the right version, I presume you are in the UK.

    Press menu, type 1668, check if key emu is on at the bottom of the CAS menu.
     
  5. janoflan

    janoflan Member

    Joined:
    Aug 7, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, Scotland.

    The code I was given for the menu was 1570, and that brings up the EMU option which is definately on. Turned it on and off just to double check, but no joy. Any other ideas?
     
  6. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    What provider are you on?
     
  7. janoflan

    janoflan Member

    Joined:
    Aug 7, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Virgin, and I've selected NTL on the the installation screen. That the right one?
     
  8. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96

    That could be your problem, I would say you are possibly Telepest, have you tried that provider on autoscan. Why have you selected N**
     
  9. janoflan

    janoflan Member

    Joined:
    Aug 7, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    haha not sure to be honest all though it did come up with 300 odd channels found when I chose NTL I'll give a scan with TP as a provider and see what happens next. Fingers crossed!
     
  10. janoflan

    janoflan Member

    Joined:
    Aug 7, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    autoscan with TW throws up no channels at all! This is turning into a bit of a mystery, no?
     
  11. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    No but I would like to be sure you are in N** land though :)

    Can you check to see if these are the codes you have for N**.

    LATEST CODES
    NTL UK:
    00: 3d 2b df aa 51 c8 dd a0
    01: E2 C9 74 0A 04 22 A6 12

    Press menu,type 1570, press nagravision, check key data 00, press > on remote to check key 01.

    Also check you scart connection is pushed in all the way on both the TV and Starview.
     
    Last edited: Aug 7, 2007
  12. janoflan

    janoflan Member

    Joined:
    Aug 7, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    the codes were the same, but after I changed channels something must have happened because everything is decoded! Not sure what's happened, but it's all working now. Not sure how many channels i'm meant to have but i'll check that out somewhere.

    cheers for all your help mate
     
  13. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96

    Good to hear, enjoy :)
     

Share This Page