1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

subtitle workshop problem

Discussion in 'Subtitle help' started by jeanaberd, Jun 24, 2007.

  1. jeanaberd

    jeanaberd Member

    Joined:
    Jun 24, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello,
    I'm using subtitle workshop to adjust sub-titles,
    and Media Player Classic (with satsuki) or vlc to watch films
    usely .mkv
    when i watch a .mkv, subtitles work fine.
    When i download another subtitle in an another language,
    it is very often adjusted to the film, that's quite normal. but after doing 2 synchronisation points with subtitle workshop it should be fine and it was. I don't uderstand why. I've reinstalled vlc, MPC, and subtitle workshop and still the same problem.
    Some of you can help me?
    thanx a lot
     
  2. lazar95

    lazar95 Member

    Joined:
    Sep 18, 2007
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    16
    It's becouse of the movie format. Use TMPGEnc to change it to *.avi format. Folow these steps to do that:
    1.Dowload TMPGEnc
    2.Open TMPGEnc
    3.At Video Source text boxe type file name or click Browse to find movie.
    4.Click Start
    5.This will take a lot of time, but don't mind it. You can do enything other (play game, surf the web, make subtitle)-it will not slow down your system.
    6.When TMPGEnc finishes it work, click File in Menu bar, then go Output to file --> AVI file.
    7.Choose location where you want to save your *.avi movie and continue your work.

    PS.Can you answer my few questions? They are somewhere on the top of the first page. As you can see, my nickname is lazar95
     

Share This Page