1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Switched burners now a problem, help

Discussion in 'DVDR' started by ctcwicked, Aug 24, 2004.

  1. ctcwicked

    ctcwicked Member

    Joined:
    Jul 16, 2004
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    i just swapped my nec 6100a in my dell cuz it was acting up now when i try to burn with the new burner i get an i/o error everytime with any disk all brand new, is there something i need to do with the new drive i used forceasapi what else am i missing this is aggrevateing
     
  2. chthomson

    chthomson Regular member

    Joined:
    Nov 26, 2003
    Messages:
    262
    Likes Received:
    0
    Trophy Points:
    26
    Hi ctcwicked
    We need a little more info to help
    What is the new burner
    What machine is it installed into
    What o/s

    To give an example - I just upgraded our secondary computer froma PIII 800 to a PIII 1.2g and changed the motherboard as well. The old machine burned DVD ok. The new machine has a problem in burning DVD. I am running XP Pro and burner is a HP DVD420i It took me three days to find a work around and now I can burn again.
    I hope this helps
     
  3. ctcwicked

    ctcwicked Member

    Joined:
    Jul 16, 2004
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    dell inspiron 9100 laptop had a nec 6100a just got a new one cuz it was acting up, the new one gets i/o errors threw in the old one and it worked fine so i have no clue whats going on
     
  4. chthomson

    chthomson Regular member

    Joined:
    Nov 26, 2003
    Messages:
    262
    Likes Received:
    0
    Trophy Points:
    26

Share This Page